1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ratkaistu Erittäin hidas boot ym.

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Oaken 09.06.2016.

  1. Oaken

    Oaken Member

    Liittynyt:
    28.01.2015
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    Hellurei pitkästä aikaa tännekin!

    Mistähän tätä nyt alottaisi kertomaan..

    Vaikka koneen (tämän hetkiset) speksit:
    - i5 3570k (vakio kellot aina/jäähy)
    - AsRock H61M-DGS R2.0
    - 16Gb 1866mhz kingston fury
    - MSI R9 390 8gb gaming
    - Optiarc DVD-asema
    - 120gb samsung ssd 840 series
    - 1tb WD blue
    - 40gb läppärin kovo 2,5
    - XFX 850W PRO virtalähde
    - random muistikortinlukija etupaneelissa
    - samsung 4k ruutu
    - Win7 ennen uutta emoa ja nyt Win10

    Kone toimi vuoden vaihteessa vielä hyvin, kun päivittelin ramit ja näyttiksen silloin.
    Reilu kuukausi sitten alkoi koneen käynnistys hidastumaan huomattavasti ja se usein jäi minuuteiksi seisomaan emolevyn boot logoon, josta se sitten siirtyi windowsin logoon ja taas odotettiin minuutteja.

    Epäilin SSD:n olevan rikki, mutta silläkin on vasta ikää ehkä ~2-3 vuotta?
    Myös USB-portit sekoilivat ja välillä ei saanut mitään yhteyttä laitteisiin joistakin porteista.
    Jimmssillä totesivat, että emo olisi tiensä päässä ja näin myös itsekin epäilin, joten tilattiimpa tuo yllä mainittu emo, jonka juuri tunti sitten asensin.
    Edellinen emo oli AsRock z77 extreme4-m, eli ei onneksi tarvinnut prossua lähtee vaihtelee.

    Nyt tämän uuden emon kanssa käynnistys on aivan samaa hidastelua, mitä nyt ehkä kerran pääsin windowsin loginiin nopeasti tuurilla, mutta ei usb näppis toiminut silloin.
    Kun vanha emo oli vielä kiinni, niin ei ollut kysymystäkään, että sammuttaisin koneen, koska se ei yksinkertaisesti suostunut sammumaan vaan ainoastaan lepotilaan meni. (Ellei tietty virtanäppäintä pitänyt pohjassa).

    Tätä on koitettu googlettaa yöt ja päivät ja mistään ei ole vastaavaa tapausta löytynyt.

    Silloin kun pääsi windowsiin ja yritti esim avata oma tietokoneen niin asemien luku oli järkyttävän hidasta ja tiedostoja siirtäessä ikkunat eivät päivittyneet, että tiedosto olisi uudessa sijainnissa vaan näkyi vielä vanhassa paikassa, kunnes painoi right click+päivitä ja voila.

    Mutta joo sellainen tarina!
    Tällä hetkellä tuo yrittää jotain käynnistyksen automaattista korjaamista win10:llä, mutta epäilen vahvasti, että auttaisi.

    Alkaa tässä epäillä, että ssd ja prossukin olisi vielä vialliset kuitenkin.

    Nyt kun saisi vähän viisaampien mielipiteitä tähän, niin olisin hiukan iloisempi tässä kaaoksessa!
     
  2.  
  3. rick79

    rick79 Senior member

    Liittynyt:
    15.02.2009
    Viestejä:
    5,123
    Kiitokset:
    546
    Pisteet:
    173
    ota kaikki muu irti, ylimääräset kovot, kortinlukijat,jne. Vain emo, prossu, muistit, näyttis ja ssd. Sekä tietty poweri. Kerro hidasteleeko vielä.
     
    Oaken ja Kuunmies kiittävät tästä.
  4. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,359
    Kiitokset:
    654
    Pisteet:
    193
    Testaa kovalevyn/jen kunto DiskInfo ohjelmalla ihan ekana, koska se voi aiheuttaa tuota: http://crystalmark.info/download/index-e.html
    Lataa Portable versio, koska exe sisältää ylimääräistä turhaketta.
    Jos ei näytä kunnoksi hyvä, laita kuva siitä tänne.
     
    Oaken ja Kuunmies kiittävät tästä.
  5. Oaken

    Oaken Member

    Liittynyt:
    28.01.2015
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    Oon tällä hetkellä aivan hämmilläni..
    Tein kuten rick sanoi ja nyt osoittautui, että muistikortinlukija on ollut tän kaiken päänvaiva.
    Sillon kun se oli kiinni niin kone ei suostunut sammumaan ja kansioiden luku oli hyvin hidasta.

    Täytyypä vielä testata vanha emo uusiksi:D

    Suuret kiitokset rick79!!
     
  6. rick79

    rick79 Senior member

    Liittynyt:
    15.02.2009
    Viestejä:
    5,123
    Kiitokset:
    546
    Pisteet:
    173
    hieno homma että selvis. Aika usein vika on lisälaitteissa tai kovoissa. Mut täähän meni kivuttomasti. :)
     
    Oaken kiitti tästä.
  7. Oaken

    Oaken Member

    Liittynyt:
    28.01.2015
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    Joo mitä nyt uuden emon osti, mut katotaan oisko sitäkään tarvinnu :D
     
  8. lettas

    lettas Moderator Ylläpitäjä

    Liittynyt:
    03.03.2003
    Viestejä:
    3,672
    Kiitokset:
    86
    Pisteet:
    78
    Jos ssd on mallia 840 evo, sen firmis kannattaa päivittää.
     
  9. Oaken

    Oaken Member

    Liittynyt:
    28.01.2015
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    Ei taida kyllä evo malli olla mut joku 840 se on.
     
  10. Tepsu9

    Tepsu9 Active member

    Liittynyt:
    11.10.2004
    Viestejä:
    1,957
    Kiitokset:
    84
    Pisteet:
    78
    Oaken kiitti tästä.
  11. Oaken

    Oaken Member

    Liittynyt:
    28.01.2015
    Viestejä:
    18
    Kiitokset:
    0
    Pisteet:
    11
    Ei näköjään ollut tuo Evo, ihan vaan 840 series kuten biossista lunttasin viimeksi.
    Ja @IlmoPJ kyseli tuota levyjen kuntoa, niin tällaista näytti diskinfo :)
    [​IMG]

    edit:
    Iso kiitos vielä kaikille!


    editedit:
    Tässä vielä kevennykseksi, mitä Jimms:ssä vastattiin samaan ongelmaan :) :
    "Jahas nyt onkin sitten vähän kinkkisempi tilanne. Vaikuttaa, että vikaa voisi olla muuallakin kuin emolevyssä. -J"
    Afterdawn +1
    Jimms 0
     
    Viimeksi muokattu: 13.06.2016
  12. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    Älä jaa vielä pisteitä , testaa se vanha emosi , olis vähän parempi kuin tämä korvike , ja ala sitten miettimään reklamaatiota Jimms`n suuntaan
    Mutta missään tapauksessa ei kannata omistaa kahta vanhaa perskiveä
     

Jaa tämä sivu