1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Ei signaalia

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi MKjalka 23.03.2015.

  1. MKjalka

    MKjalka Member

    Liittynyt:
    14.08.2008
    Viestejä:
    96
    Kiitokset:
    1
    Pisteet:
    16
    Eli koneen käynnistyessä näytöllä lukee"ei signaalia, tarkista kytketyn laitteen virransaanti ja kaapeliyhteys tai tarkista valittu lähde".

    Samaa näyttänyt jo pari kuukautta mutta powerin virtajohdon ja emon patterin irroituksella tai johto irti ja virtanappia 10sek pohjassa pitämällä käynnistynyt tähän asti nyt ei enää. Kovon eheytyksen aikana tuli bluescreeni..

    Missähän vika?

    Kiitoksia vastauksista!

    Jk. Kone on 6-7vuotta vanha pöytäkone radeon hd 4870, asus p5q pro, E8500 aikakaudelta. Poweri on joku laadukas 620w.
     
  2.  
  3. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Tsekkaa ekana emon kondensaattorien kunto.
     
  4. MKjalka

    MKjalka Member

    Liittynyt:
    14.08.2008
    Viestejä:
    96
    Kiitokset:
    1
    Pisteet:
    16
    En kyllä huomannut mitään erikoista.
     
  5. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Okei, se joku "laadukas" poweri on?
     
  6. MKjalka

    MKjalka Member

    Liittynyt:
    14.08.2008
    Viestejä:
    96
    Kiitokset:
    1
    Pisteet:
    16
    Corsair HX 620w.
     
  7. verovanki

    verovanki Regular member

    Liittynyt:
    15.08.2007
    Viestejä:
    594
    Kiitokset:
    86
    Pisteet:
    38
    Pääsetkö biosiin asti?
    Toisella dvi slotilla kokeilu

    system panelin johdot oikein? PWRSW ja RESET jotka kannattaa tarkistaa.
    [​IMG]
     
  8. MKjalka

    MKjalka Member

    Liittynyt:
    14.08.2008
    Viestejä:
    96
    Kiitokset:
    1
    Pisteet:
    16
    En pääse biosiin pystyn vain käynnistämään koneen ja sitten ruudulle lävähtää tuo teksti. Johdot ovat oikein kun 6 vuotta kone pelannut nyt vasta tämän vuoden puolella alkanut temppuilemaan.
     
  9. verovanki

    verovanki Regular member

    Liittynyt:
    15.08.2007
    Viestejä:
    594
    Kiitokset:
    86
    Pisteet:
    38
    Piippaileeko se kone kun yrität käynnistää sitä?
     
  10. MKjalka

    MKjalka Member

    Liittynyt:
    14.08.2008
    Viestejä:
    96
    Kiitokset:
    1
    Pisteet:
    16
    Ei piippaile.
     
  11. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Vika todennäkösesti emossa tai powerissa. Se mitä vois kans tarkistaa on prossujäähyn kiinnitys.
     
  12. verovanki

    verovanki Regular member

    Liittynyt:
    15.08.2007
    Viestejä:
    594
    Kiitokset:
    86
    Pisteet:
    38
    Pyöriikö prosessorintuuletin ja powerin tuuletin?
     
  13. MKjalka

    MKjalka Member

    Liittynyt:
    14.08.2008
    Viestejä:
    96
    Kiitokset:
    1
    Pisteet:
    16
    Juu kyllä mun mielestä kaikki pyörii.
     
  14. verovanki

    verovanki Regular member

    Liittynyt:
    15.08.2007
    Viestejä:
    594
    Kiitokset:
    86
    Pisteet:
    38

Jaa tämä sivu