1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

ei signaalia tv:n ja ps2:n välille modauksen jälkeen??

Viestiketju Kaikki muut pelikonsolit -osiossa. Ketjun avasi GOR1LLA 21.04.2015.

  1. GOR1LLA

    GOR1LLA Member

    Liittynyt:
    06.07.2007
    Viestejä:
    49
    Kiitokset:
    0
    Pisteet:
    16
    Yritin asentaa modbo 5.0 v7 mallin ps2:eeni tämän ohjeen mukaisesti: http://sksapps.com/diagrams/ps2/Modbo4/V7V8-usa.jpg

    Kun kasasin ps2:n uudelleen ja liittää sen televisiooni, niin konsoli lähtee kyllä käyntiin ihan normaalisti, mutta mitään signaalia tv:n ja ps2:n välille en saa. Scart-johdossa ja tv:ssä ei pitäisi olla mitään vikaa, sillä toinen ps2:ni saa kyllä yhteyden televisioon täysin normaalisti.

    Tietääkö kukaan joka mahdollisesti on modannut enemmänkin vanhoja ps2:sia, että minkä asian olen mahdollisesti mennyt kusemaan modauksessa? Eikö signaalia synny jos modpiiri on mahdollisesti juotettu väärin/ väärille paikoille, vai onko kyse esim. jostain konsolin muusta johdosta mikä on epähuomiossa sattunut irtoamaan? Mitään fyysistä vahinkoa kun en tietääkseni aiheuttanut yrittäessä modata konsolia.

    Edit: hups, piti laittaa tämä ketju ps2-puolelle, ylläpito voi poistaa tämän :p
     
    Viimeksi muokattu: 21.04.2015
  2.  
  3. verovanki

    verovanki Regular member

    Liittynyt:
    15.08.2007
    Viestejä:
    553
    Kiitokset:
    67
    Pisteet:
    38
    Koetitko telkusta ntsc päälle?
     
  4. GOR1LLA

    GOR1LLA Member

    Liittynyt:
    06.07.2007
    Viestejä:
    49
    Kiitokset:
    0
    Pisteet:
    16
    Telkkarini on aika uusi (samsung ue48h6200) enkä kyllä nopeasti etsimällä löytänyt mitään jolla sen saisi erikseen päälle.. Luulisi että uudemmissa telkuissa ei tuommoisia tarvitse enää edes erikseen säädellä?
     
  5. JTPN

    JTPN Active member

    Liittynyt:
    03.09.2010
    Viestejä:
    1,144
    Kiitokset:
    68
    Pisteet:
    58
    Vaikka threadi onkin vähän vanha mutta kuitenkin niin kannattaa kokeilla siirtää mod piiriä lähemmäks pleikan biospiiriä ja tehdä johdoista mahdollisimman lyhyet ja tarkistaa juotospisteet.

    Myöskin jos sen piirin mukana tuli se 0.7mm vai minkäs vahvunen johto olikaan niin jos se ei ole kuparia niin kannattaa käyttää kuparijohtoa jos vain mahdollista saada sellainen.

    Maadotus ja + piuhat hyvä olla vähän paksumpia, datalinjoilla ei niin väliä ja kello signaalissa ohuempi on parempi.

    Vanhoista tietsikan IDE johdoista saa hyviä piuhoja.
     

Jaa tämä sivu