1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ratkaistu DP-piuhalla ei kuvaa

Viestiketju Tietokoneen näytöt -osiossa. Ketjun avasi Jarmo86 07.04.2016.

  1. Jarmo86

    Jarmo86 Newbie

    Liittynyt:
    18.02.2016
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    1
    Nytpä en ole aivan varma kuuluuko tämä ongelma tänne vai tuonne näyttispuolelle... mutta ongelma on siis seuraavanlainen:

    Ensinnäkin näyttö on Dell Ultrasharp U2515H ja näytönohjain Asus Geforce GTX 950.
    Läjäsin siis uuden koneen ja ongelma koskee displayportin kautta tulevaa kuvaa. Tai sen puutetta. HDMI piuhalla tulee kuva aivan normaalisti, mutta kun laittaa tuon DP:n kautta, niin kuva häviää. Aluksi kuva välkkyi, eli välillä yritti näkyä, mutta nyt ei sitäkään. Ja mikä on kans hiukka jännä, niin kun tuon DP piuhan laittaa kiinni, ei näytöstä enää saa sen omia valikkoja näkyviin. Näyttö ei sano, että siihen ei tulisi singaaalia, ruutu vain on täysin pimeä. Olen päivittänyt näytönohjaimen ajuritkin uusimpiin. BIOS:ssa koitin selailla jos olisi sitä kautta voinut vaikuttaa asiaan, mutta ei...

    Onkohan nyt näytössä, näytönohjaimessa, kaapelissa vai käyttäjässä vikaa???


    EDIT: päivitelläänpä lisää... kun koneen käynnistää, näkyy BIOS logo ihan normaalisti, mutta kun tulisi aika siirtyä windowsin puolelle, pimenee kuva.

    Kokeilin seuraavaa: Kuva hdmi-pihan kautta ja liitin lisäksi viereen dp piuhan. Näyttö koneessa siis hdmi- JA dp-piuhoilla. Kuva näkyy hienosti hdmi:n kautta. No vaihdoin dp:n puolelle näytöstä ja edelleen kuva näkyy. njaa... no hdmi irti ja kuva vaan näkyy joten koneen uudelleen käynnistys ja BIOS logo näkyy ja sitten pimenee... vaikka edellee näyttö pysyy päällä ja ei valita mistään singaalin puutteesta...


    EDIT2. No niin... pistin hommat nollaan ja käytin kortin pois ja poistin kaikki ajurit ja asentelin uudestaan. Hyvin meni siihen asti, kunnes asensin näytönohjaimen ajurin Asuksen nettisivuilta. Eli siinä vaiheessa kun asensin ajureita, näyttö pimeni jälleen. Kun nyt tietäis palauttaakko tuo takaisin systemaan takuuseen vai vieläkö vois kokeilla jotain...


    Listään vielä ratkaisu tähänkin: Näytön omista asetuksista piti vaihtaa DP 1.2 disablesta enableen. Kiitos ja heihei...
     
    Viimeksi muokattu: 08.04.2016
  2.  
  3. lettas

    lettas Moderator Ylläpitäjä

    Liittynyt:
    03.03.2003
    Viestejä:
    3,688
    Kiitokset:
    88
    Pisteet:
    78
    Kai piuha on dp-in eikä dp-out-liittimessä?
     
  4. Jarmo86

    Jarmo86 Newbie

    Liittynyt:
    18.02.2016
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    1
    Juu on. Kuva siis tosiaan on välillä jopa saatu näkymään hetkellisesti...
     
  5. lettas

    lettas Moderator Ylläpitäjä

    Liittynyt:
    03.03.2003
    Viestejä:
    3,688
    Kiitokset:
    88
    Pisteet:
    78
  6. Jarmo86

    Jarmo86 Newbie

    Liittynyt:
    18.02.2016
    Viestejä:
    6
    Kiitokset:
    0
    Pisteet:
    1
    Kokeilin vielä suoraan nvidialta hakea ajurit. Ei vaikutusta. Pitääkin perehtyä tuohon linkkaamaasi threadiin vähän enemmän.
     
  7. micro2013

    micro2013 Active member

    Liittynyt:
    03.09.2012
    Viestejä:
    1,243
    Kiitokset:
    26
    Pisteet:
    58
    mulla kanssa pätki toi dp portin kuva,näytön mukana tullut kaapeli oli kait viallinen,hain gigantista uuden yli 30e johdon ja alkoi toimia,näytönohjain oli aiemmin asus GTX970 4gb ja välillä kaapelin vaihdon jälkeenkin se pätki mutta ei niin usein enää,nyt on sitten uusi asus GTX980ti 6gb gaming ohjain ja ei ole tällä ohjaimella kertaakaan dp kaapelilla kuva pätkinyt.
     

Jaa tämä sivu