1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Cpu vai emo rikki

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi Lunican 01.12.2014.

  1. Lunican

    Lunican Member

    Liittynyt:
    08.01.2009
    Viestejä:
    56
    Kiitokset:
    0
    Pisteet:
    16
    Eli tässä muutama päivä sitten kone sammui itsestään, eikä sen jälkeen ole käynnistyny uudestaan. Kävin osat läpi ja päädyin siihen, että joko emo tai cpu ei pelaa. Poweri ja muistit toimii vanhan emon ja cpun kanssa. Onko mahdollista selvittää ilman toista emoa tai cputa kumpi näistä pitäs lähettää takuuseen, vanhempaa cpu:ta kun ei uudempaan emoon voi laittaa.
     
  2.  
  3. R4ndom1

    R4ndom1 Regular member

    Liittynyt:
    06.06.2013
    Viestejä:
    588
    Kiitokset:
    52
    Pisteet:
    38
    Erittäin harvoin prossu menee rikki. Tuleeko näytölle mitään kuvaa, kuuluuko piippauksia, kuuluuko tuulettimen tai kovon ääntä?
     
  4. Lunican

    Lunican Member

    Liittynyt:
    08.01.2009
    Viestejä:
    56
    Kiitokset:
    0
    Pisteet:
    16
    Ei niin minkäännäköisiä elonmerkkejä
     
  5. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Koneen osat?
     
  6. Lunican

    Lunican Member

    Liittynyt:
    08.01.2009
    Viestejä:
    56
    Kiitokset:
    0
    Pisteet:
    16
    Näkyvät tossa alhaallakin.
    Asus MAXIMUS VI Hero | i5 4670K @ 4.00GHz H100i | Corsair AX750W | Gigabyte Radeon HD 7970OC | 8GB DDR3 1600Mhz Corsair
     
  7. Kuunmies

    Kuunmies Senior member

    Liittynyt:
    05.03.2010
    Viestejä:
    3,827
    Kiitokset:
    595
    Pisteet:
    123
    Kaukaa haettua ehkä, mutta oliko toissapäivänä täällä foorumilla yhdellä kaverilla virtanapin johdot irti emolevystä...
     
  8. Lunican

    Lunican Member

    Liittynyt:
    08.01.2009
    Viestejä:
    56
    Kiitokset:
    0
    Pisteet:
    16
    Olivat kyllä paikallaan ja eipä käynnistynyt tuosta emossa olevasta startti nappulastakaan
     
  9. BPVest

    BPVest Senior member

    Liittynyt:
    26.03.2010
    Viestejä:
    17,608
    Kiitokset:
    701
    Pisteet:
    173
    Toki BIOS on resetoitu?
     
  10. Lunican

    Lunican Member

    Liittynyt:
    08.01.2009
    Viestejä:
    56
    Kiitokset:
    0
    Pisteet:
    16
    Kyllä
     
  11. Boss93

    Boss93 Regular member

    Liittynyt:
    28.09.2011
    Viestejä:
    972
    Kiitokset:
    33
    Pisteet:
    38
    Emon vikaa voi silmämääräsesti haeskella kattelemalla emon kondensaattoreita. Pullistunut konkka on silmin havaittavissa ja voi aiheuttaa edellä mainittuja ongelmia. Toki emossa voi olla vikaa vaikka konkat olisivatkin kunnossa...
     
  12. ajaJako

    ajaJako Active member

    Liittynyt:
    31.10.2011
    Viestejä:
    3,872
    Kiitokset:
    330
    Pisteet:
    93
    Onko siinä emon näytössä (startti napin vieressä ) mitään coodia ?
     
  13. Lunican

    Lunican Member

    Liittynyt:
    08.01.2009
    Viestejä:
    56
    Kiitokset:
    0
    Pisteet:
    16
    Ei ole
     

Jaa tämä sivu