1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Catalyst Center ei toimi!?!?

Viestiketju Näytönohjain -keskustelu -osiossa. Ketjun avasi axidabone 06.10.2014.

  1. axidabone

    axidabone Member

    Liittynyt:
    19.12.2007
    Viestejä:
    39
    Kiitokset:
    0
    Pisteet:
    16
    Amd HD 6850. Ajurit poistettu kokonaan. Yritin asentaa uusimmat ajurit(13.12) ei suostu asentaa. Vanhemmat ajurit kyllä asentaa (12.8), mutta sitte alkaa valittaa MMDRIVER APPLICATION lakkasi toimimasta. CATALYST CENTER HOST lakkasi toimimasta. Pelit ja leffat ei toimi. Vista 32bit. Vähä helppii pojat ny :)
     
  2.  
  3. axidabone

    axidabone Member

    Liittynyt:
    19.12.2007
    Viestejä:
    39
    Kiitokset:
    0
    Pisteet:
    16
    Sain toimimaan, mutta toki tuli lisää ongelmia :D
     
  4. power_age

    power_age Active member

    Liittynyt:
    06.05.2009
    Viestejä:
    1,697
    Kiitokset:
    148
    Pisteet:
    73
  5. axidabone

    axidabone Member

    Liittynyt:
    19.12.2007
    Viestejä:
    39
    Kiitokset:
    0
    Pisteet:
    16
    Saatto se vaikka liittyä, mutta sain toimimaan ilman noitaki. Paitsi battlefield 4 valittaa että ois vanhat ajurit vaikka uusimmat latasin. Ja käyköhän tuo BETA edes visvaa aka vistaan :=)
     
  6. power_age

    power_age Active member

    Liittynyt:
    06.05.2009
    Viestejä:
    1,697
    Kiitokset:
    148
    Pisteet:
    73
    Jaa a en osaa sanoa ei yhtään AMD.n korttia tässä huusholissa.
     

Jaa tämä sivu