1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Buffalo Airstation WZR-HP-G300NH ja WLAN ongelma

Viestiketju WLAN ja lähiverkot -osiossa. Ketjun avasi Nanna_87 25.04.2010.

  1. Nanna_87

    Nanna_87 Member

    Liittynyt:
    25.04.2010
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Ja ei kiitos kommentteja naisten osaamattomuudesta, jos tämä vain siitä johtuu :)
    Pahoittelen myös, jos aiheesta on jo kirjoitettu jossain muussa topicissa, mutta en ainakaan nopealla haulla löytänyt mitään.

    Eli tosiaan miespuoliset satunnaisesti kämpilläni olutta maistelevat ystäväni alkoivat kyllästyä siihen, etteivät voi raahata omia läppäreitään mukaan, kun nurkissani norkoilevat ja hankkivat minulle WLAN tukiaseman.

    Eli kyseessä on otsikossa mainittu laite Buffalo Airstation WZR-HP-G300NH Nfiniti TM.

    Saan verkkopiuhalla sen kautta netin toimimaan aivan normaalisti ja vehkeen mukana tulleelta CD:ltä olevat ajurit on asennettuna koneelleni, mutta kun yritän päästä langattomaan yhteyteen koneeni löytää verkkoyhteyden täysin palkein, mutta ei saa yhteyttä ja vianmäärityksen jälkeen valittaa "Windows ei voinut muodostaa langatonta yhteyttä, koska langattomasta reitittimestä tai tukiasemasta ei saatu vastausta"

    Mikä siis avuksi?

    Naapurin langattomaan yhdistää vaivatta, kun kävin häneltä apua pyytämässä ja ikinä ei koneella muuten ole langattomien yhteyksien kanssa ollut mitään häikkää.

    Koneeni on siis Acer Aspire 8930G, jos siitä on mitään apua.
    Käyttis Windows Vista Home Premium.
    Osaan myöskin mennä tukiaseman asetuksiin selaimen avulla, joten siinä en apua tarvitse, mutta se mitä asetuksissa voi tehdä onkin sitten hepreaa.
  2. AfterDawn

    AfterDawn Ilmoitus

  3. teme565

    teme565 Active member

    Liittynyt:
    10.05.2002
    Viestejä:
    3,305
    Kiitokset:
    0
    Pisteet:
    66
    onko salausavain oikein?
  4. Nanna_87

    Nanna_87 Member

    Liittynyt:
    25.04.2010
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Jos tarkoitat ihan tavallista salasanaa, joka nettiin mentäessä kirjoitetaan ekalla kerralla, niin on ja otin hetkeksi salasanan pois käytöstäkin ja samoin tuloksin.
  5. teme565

    teme565 Active member

    Liittynyt:
    10.05.2002
    Viestejä:
    3,305
    Kiitokset:
    0
    Pisteet:
    66
    No ei välttämättä sitten puhuta samasta salasanasta. Lähdetään nyt siitä että onko tukiasemassa ylipäänsä salaus päällä. Kun haet koneella noita tukiasemia niin näkyykö siinä oman asemasi kohdalla sellaista pientä kilpeä, joka ilmaisee että salaus on päällä?
    Tai kun pääset sentään tukiaseman hallintasivulle, niin sieltä joku kohta wireless security tai wlan security tai jotain ja katso mitä siellä sanotaan.
  6. Nanna_87

    Nanna_87 Member

    Liittynyt:
    25.04.2010
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    WPA-PSK AES tuollainen suojaus on tukiaseman asetuksissa päällä ja yhteys on siis suojattu, jos haen langattomia verkkoja.

    Anteeksi hidas vastausnopeus.
    Viimeksi muokattu: 25.04.2010
  7. teme565

    teme565 Active member

    Liittynyt:
    10.05.2002
    Viestejä:
    3,305
    Kiitokset:
    0
    Pisteet:
    66
    okei, eli tuonne on määritetty joku salausavain. Oletko itse sen määrittänyt vai joku muu? Onko tuo sama salausavain määritetty myös tietokoneeseen. Eli kun koneella haet verkkoja, valitset oman verkkosi ja painat yhdistä, kone kysyy salausavainta. Onko siihen laitettu tuo sama avain mikä tuonne tukiasemaan?
  8. Nanna_87

    Nanna_87 Member

    Liittynyt:
    25.04.2010
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Salasana on tosiaan itse määritetty ja salasana on yhdistäessä laitettu oikein. Kokeilin piruuttani laittaa sen väärin, mutta tuolloin kone herjasi välittömästi. Salasanan mennessä oikein, kone jatkaa yhdistämistä, mutta sitten tulee tuo edellä mainittu herjaus:
    Windows ei voinut muodostaa langatonta yhteyttä, koska langattomasta reitittimestä tai tukiasemasta ei saatu vastausta"
  9. norspuck

    norspuck Member

    Liittynyt:
    04.06.2009
    Viestejä:
    25
    Kiitokset:
    0
    Pisteet:
    11
    Minulla oli tämän laitteen kanssa myöskin saman tapaisia ongelmia kuin sinulla. Kun olet tukiaseman asetuksissa netissä: Paina välilehteä wireless config. Sen alapuolelle tulee uusia välilehtiä. valitse sieltä Basic(11n/g/b). Etsi sivulta WPA-PSK (Pre-Shared Key) ja kirjoita siihen verkon salasanasi. sen jälkeen paina apply ja wlanin pitäisi toimia. Jos tämä ei auta en osaa auttaa.
  10. Nanna_87

    Nanna_87 Member

    Liittynyt:
    25.04.2010
    Viestejä:
    7
    Kiitokset:
    0
    Pisteet:
    11
    Kiitos vinkistä, mutta eipä toiminut tuokaan. Naapuri toi töistä lainaan tuollaisen buffalon wlan usb-tikun ja sen ja AOSS nappulan kanssa WLAN toimi moitteettomasti. Haistanko tässä nyt rahastuksen :D

    Tehdään laite, joka vaatii peruskäyttäjällä toisen laitteen, jotta WLAN toimii...
    Hermohan tässä menee. Viimeinen kerta kun otan mitään lahjoja vastaan
  11. jisola

    jisola Member

    Liittynyt:
    26.05.2007
    Viestejä:
    43
    Kiitokset:
    0
    Pisteet:
    16
    Ehkäpä tuossa pissii just se et oot asentanu tukiaseman mukana tulleet softat koneelles, ne ku on varmastikki vain jotkut AOSS ajurit ja sen hallintaohjelmisto, koska ei tukiasemaa varten tarvitse koneelle mitään asentaa jos laitteen hallinta kerran onnistuu nettiselaimella.

    Niin ja minä voin ottaa sen puhvelin vastaan jos tuntuu huonolta lahjalta :)
    Viimeksi muokattu: 29.04.2010
  12. okm10

    okm10 Member

    Liittynyt:
    30.04.2010
    Viestejä:
    1
    Kiitokset:
    0
    Pisteet:
    11
    Aikaisemmin D-Linkin wifi-yhteys. Halusin nopeamman, ja ostin Buffalo Nfiniti 300 Mbps. D-Link oli työläs asentaa, mutta sentään onnistui ilman ongelmia. Buffalo Nfinitin kanssa ei toimi lainkaan. Windows XP-käyttis menee nurin. Missäköhän ongelma?
  13. Jamtastic

    Jamtastic Regular member

    Liittynyt:
    08.05.2005
    Viestejä:
    148
    Kiitokset:
    0
    Pisteet:
    26
    Toisenlainen tarina. Vaihdoin pari viikko sitten vanhan zyxelin samaiseen buffaloon ja asennus ja verkon luominen onnistuivat helposti ja nyt yhteydet toimii kuin junan vessa.
  14. jarsaman

    jarsaman Regular member

    Liittynyt:
    05.01.2007
    Viestejä:
    2,037
    Kiitokset:
    0
    Pisteet:
    46
    Käytätkö myös Buffalon tikkua?
  15. Jamtastic

    Jamtastic Regular member

    Liittynyt:
    08.05.2005
    Viestejä:
    148
    Kiitokset:
    0
    Pisteet:
    26
    Juu kyllä.
  16. jarsaman

    jarsaman Regular member

    Liittynyt:
    05.01.2007
    Viestejä:
    2,037
    Kiitokset:
    0
    Pisteet:
    46
    Sen verran utelias vielä olen, että onko sinulla tämä high power tikku.

    http://www.jimmspc-store.fi/tuote/WLI-UC-G300HP?t=false
  17. Jamtastic

    Jamtastic Regular member

    Liittynyt:
    08.05.2005
    Viestejä:
    148
    Kiitokset:
    0
    Pisteet:
    26
    Juu juuri tuo kyseinen tikku.
  18. kuikkadaw

    kuikkadaw Member

    Liittynyt:
    21.04.2005
    Viestejä:
    8
    Kiitokset:
    0
    Pisteet:
    11
    Tämä iski jo niin lähelle ongelmaani, että avaudutaan nyt tänne. Eli ongelma olisi tuota edeltävän Buffalon reitittimen kanssa, jossa ei siis 3G-tukea ja USB 2.0-porttia, jotka käsitykseni mukaan löytyvät tästä uudemmasta. Niin se vanha mallihan on WHR-G300N.

    Eli ongelmani koskee tuota 3G-osuutta. Eli jouduin ottamaan väliaikaisesti käyttöön 3G USB-modeemin (Nettitikku Huawei E1820 HSPA) ainoaksi yhteydenmuodostajaksi verkkoon, josta seurasikin sitten sellainen ongelma, että en saa enää langattomia laitteita tuon Buffalon kautta yhdistettyä nettiin. Eikä myös langallisestikaan Buffalon LANien kautta.
    Eli Nintendo Wii on ollut Wi-Fin kautta aiemmin ja Xbox 360 LANilla (olisko ollut cat-6 kaapelilla), silloin kun oli vielä kiinteä laajakaista. Niin joo, käytössä siis pöytäkone (Acer Aspire M3201) jossa käyttiksenä Windows Vista.

    Onko mitään mahdollisuuksia saada enää noita konsoleita nettiin kytkettyä, vai joudunko tosiaan TAAS ostamaan uuden purkin tämän 3G-"Mobiililaajakaistan" takia!?? Olisin erittäin kiitollinen jos joku osaisi neuvoa, tai kertoa jotain linkkejä missä olis ohjeita. Jos ei 3G-yhteyden jako WLANilla onnistu tuolla "vanhalla" Buffalolla, niin voinko mitenkään hyödyntää tuota edes siihen että pystyisi tuota edes LAN-hubina käyttämään, niin että saisin nuo konsolit edes langallisesti nettiin. Pelaaminen ei ole ensisijainen tarkoitus, vaan tärkeintä olisi että pystyisi latailemaan päivityksiä ja pelejä. Wiille joutuisi tietysti ostamaan erillisen LAN-adapterin, mutta käykö tuo CAT6-kaapeli Xbox 360:n kytkemiseksi yhtälailla kuin kiinteän laajakaistan aikana?

    EDIT: Kokeilin asetuksista säätää tuon nettitikun sallimaan yhteydenjakoa lähiverkkoon, mutta ei tunnu kone löytävän edes tuota langallisesti kiinni olevaa Xbox 360:stä, eikä konsoli yhdistä Liveen. Kokeilin myös ilman Buffaloa, että liitin Xboxin suoraan tietokoneen verkkoporttiin(?) mutta ei osannut hakeutua nettiin. Jotain asetuksia kenties pitäisi säätää, mutta oon ihan pihalla jo nyt! Apuva siis...
    Viimeksi muokattu: 25.07.2010

Jaa tämä sivu