1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Bios ei tunnista kovoa

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi Harzaman 09.03.2017.

  1. Harzaman

    Harzaman Regular member

    Liittynyt:
    15.12.2004
    Viestejä:
    308
    Kiitokset:
    0
    Pisteet:
    26
    Mikähän tossa mahtais olla? Gigabyte emo ja seagate levy sata express liitännässä. Kone kasautettu Systemastoressa. m.2 ssd:n tunnistaa. Windows 10 ja ajurit asennettu mielestäni kaikki ja oikein.
     
  2.  
  3. esaja67

    esaja67 Regular member

    Liittynyt:
    27.04.2014
    Viestejä:
    118
    Kiitokset:
    13
    Pisteet:
    28
    Näkyykö levynhallinnassa? Minkä kokoinen levy?
     
  4. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,202
    Kiitokset:
    252
    Pisteet:
    93
    Onko kysymys siis siitä, että bios ei tunnista vai Windows?
    Oletko katsonut emon manuaalista, kun m.2 vie joissakin tapauksissa paikan-pari sata liitännöistä?
     
  5. OneMember

    OneMember Active member

    Liittynyt:
    12.01.2006
    Viestejä:
    3,074
    Kiitokset:
    20
    Pisteet:
    68
    Mene emolevyn valmistajan sivulle ja lataa uusimmat UEFI BIOS ajurit.

    *Kuten ylempänä, varmista ettei sulla ole juuri siinä sata-paikassa mitään kiinni, jonka m.2-kiintolevy vie. Tämä on kerrot emolevyn ohjekirjassa.
     
  6. Harzaman

    Harzaman Regular member

    Liittynyt:
    15.12.2004
    Viestejä:
    308
    Kiitokset:
    0
    Pisteet:
    26
    Levy 1tb. Biosissakaan ei siis näy. Olen nyt ottanut huomioon tuon slottien varauksen ja kokeillut myös muissa sataporteissa.

    Tämän mukaan kai sitä mennään

    2 x PCI Express x16 slots, running at x4 (PCIEX4_1, PCIEX4_2)* The PCIEX4_1 slot shares bandwidth with the SATA Express connector and the
    PCIEX1_2 slot. When the SATA Express connector is populated, the PCIEX4_1 slot
    operates at up to x2 mode. When the PCIEX1_2 slot is populated, the PCIEX4_1
    slot operates at up to x1 mode.
    * The PCIEX4_2 slot shares bandwidth with the M.2 connector. When the M.2 connector
    is populated, the PCIEX4_2 slot becomes unavailable.

    Äänikortti on PCIEX1_2 slotissa muttta ei käsittääkseni pitäis vaikuttaa sata expressiin ja kokeiltu on ilman äänikortiakin. Mikään muu tuossa ohjeessa mainituista sloteista ei ole käytössä. (tai ssd on siis m.2 liitännässä mutta ei vaikuta sataexpressiin)

    Ajurit pitäs olla kunnossa. Voisitko OneMember vielä tarkentaa mikä toi ajuri on mitä tarkoitat.

    Tässä kyseinen emo
    http://www.gigabyte.fi/Motherboard/GA-B250-HD3P-rev-10#support-dl
     
    Viimeksi muokattu: 11.03.2017
  7. Whatta Heck

    Whatta Heck Senior member

    Liittynyt:
    16.09.2011
    Viestejä:
    7,414
    Kiitokset:
    732
    Pisteet:
    173
    Toimiiko kone muuten mutta kovo ei vain tunnistu? Oletko ajanut emon mukana tulleelta levyltä piirisarjan ajurit... Chipset? Nykyemoissa on oletuksena biosissa ahci - asetus, sekin kannattaa kuitenkin kurkata. Jossain storage - osiossa lymyilee.

    Perinteinen kiintolevy sata 4 tai viitospaikkaan ja mikäli noita paikkoja on useampikin niin mahdollinen dvd - käryytin viimeiseen paikkaan.

    muoks.

    Menisin tuolla emon mukana tulleella levyllä ajuri asiassa kun on niinkin tuore rompe kyseessä.
     
  8. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,202
    Kiitokset:
    252
    Pisteet:
    93
    Tuolle emolle ei ole julkaistu, kun julkistuksen yhteydessä ainoa F5 biospäivitys, joten siitä ei taida apuja olla.
    Muut ajuripäivitykset emon mukana tuleelta levykkeeltä jos niitä ei ole asennettu vielä.

    Tarkista nyt todella tuo HDD levyn SATA kiinnitysportti.
    Puhut tuossa tekstissäsi PCIe paikoista, mutta tässä lienee kysymys sata portista, johon laitan normi HDD:n kiinni.
     
  9. Harzaman

    Harzaman Regular member

    Liittynyt:
    15.12.2004
    Viestejä:
    308
    Kiitokset:
    0
    Pisteet:
    26
    Kaikki muu koneessa toimii moitteettomasti. Bios on uusin mahdollinen versio. Kyllä on tarkistettu sataportti ja kokeiltu myös muissa. Ei taida jäädä vaihtoehdoksi kun kovo rikki.
    Kun kuvailin vikaa systemastorelle, totesivat vain nopeasti, että hajonnut matkalla, laita takuuseen tulemaan. En vain jaksa uskoa, kun ovat testanneetkin ennen lähetystä ja hyvin oli pakattukin. Täytyypä testata kovo jossain..
     

Jaa tämä sivu