1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Battlefield 1 ei päästä peliin

Viestiketju PC:n pelit -osiossa. Ketjun avasi lanimies 02.06.2017.

  1. lanimies

    lanimies Member

    Liittynyt:
    24.01.2017
    Viestejä:
    117
    Kiitokset:
    1
    Pisteet:
    18
    Kun yritän päästä peliin quickmatsista niin ensin se lataa hetkenaikaa, sitten tulee pieni jäätyminen ja sitten mustaksi ja palaa aloitusruutuun ja sanoo "You have lost the connection to the session" Olen yrittänyt yhdistää server browinsen kautta mutta ei auta. Painoin originista "korjaa" ja latasin koko pelin uudestaan. Ei toiminut. Tämä ongelma ei kuitenkaan ole jokaisessa kartassa. Noin 3 karttaa toimii. Eli siis kaikki muut heittää ulos ladatessa paitsi ne 3. Todella ärsyttävä bugi. Mistäköhän mahtaa johtua. En usko että EA serverit ovat syynä koska ne muutamat kartat toimii.
     
  2.  
  3. lanimies

    lanimies Member

    Liittynyt:
    24.01.2017
    Viestejä:
    117
    Kiitokset:
    1
    Pisteet:
    18
    Sain ongelman korjattua päivittämällä näytönohjaimen ajurit. Eli jos muilla on sama ongelma niin kannattaa kokeilla päivittää ajurit.
     
  4. James0n

    James0n Regular member

    Liittynyt:
    05.06.2012
    Viestejä:
    119
    Kiitokset:
    2
    Pisteet:
    28
    DDU display driver uninstaller! sillä saap kaikki ajureista jääneet jämät pois ja asentaa kokonaan ajurit sit uusiks nii ei vanhoista jää "jämiä" saattaa aiheuttaa blackscreen yms ongelmia satunnaisesti jos vanhojen ajureiden jämiä ei poista tolla.
     
    lanimies kiitti tästä.

Jaa tämä sivu