1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Asus Z170-P D3(DDR3) "CPU Fan error"

Viestiketju PC:n rautaan liittyvä keskustelu -osiossa. Ketjun avasi _WindWaker_ 06.09.2015.

  1. _WindWaker_

    _WindWaker_ Regular member

    Liittynyt:
    13.05.2013
    Viestejä:
    167
    Kiitokset:
    8
    Pisteet:
    28
    Moro!
    Tulipahan päivitettyä eilen Skylakeen ja hommasin seuraavat kamat.

    I7-6700k
    Asus Z170-P D3 DDR3
    CM Hyper 212 EVO

    Itse ongelma on sellainen että emo valittaa heti bootatessa "CPU Fan error, pres f1 to setup" tmv.
    Ei nyt aivan sanasta sanaan mutta kuitenkin.

    Kävin heti UEFI:sta laittamassa, että ignoraa tuon.
    Tuossa on kuitenkin sellainen ongelma, että emo ei tunnista CPU fania ollenkaan.

    Tuuletin pyörii kyllä ja lämmöt pysyvät kurissa.
     
  2.  
  3. IlmoPJ

    IlmoPJ Moderator Ylläpitäjä

    Liittynyt:
    17.03.2006
    Viestejä:
    6,326
    Kiitokset:
    643
    Pisteet:
    193
    Itsellä oli muinoin sama herja, joka johtui siitä, että tuuletin pyöri alhaisemmilla kierroksilla, mitä biossin asetus oli. Muistaakseni sain säädettyä biossista hälytyksen alarajaa.
     
    _WindWaker_ kiitti tästä.
  4. RatCon

    RatCon Senior member

    Liittynyt:
    18.01.2010
    Viestejä:
    9,015
    Kiitokset:
    508
    Pisteet:
    173
    Mihin oot kytkeny prossucoolerin ?
    Itse aikoinaan vuonna keppi ja kivi hommasin Zalmanin jäähyn, jossa oli käsin säädettävä FanMate2 säädin. Samanlailla konetta käynnistäessä varotukset huus hoosiannaa, kun prossujäähy ei ollu CPU_FAN paikassa kiinni vaan otti virtansa tavallisesta 12V linjasta. Silloin emo ei tunnista sitä tietenkään, jos se ei oo CPU_FAN paikkaan kytketty.
     
    _WindWaker_ kiitti tästä.
  5. _WindWaker_

    _WindWaker_ Regular member

    Liittynyt:
    13.05.2013
    Viestejä:
    167
    Kiitokset:
    8
    Pisteet:
    28
    Itseasiassa olinkin kytkenyt sen väärään paikkaan(cha fan 2). Vaihdoin sen omalle paikalleen ja alkoi heti pelittämään.
    Yksi asia vielä askarruttaa.

    Esim. Speccy näyttää cpu ja system lämmöt synkronoituna 1 asteen erolla. Tuo vähän ihmetyttää, että mistäköhän kaikki ohjelmat mahtaa tuon system lämmön napata. Oletan että se on emon lämpö. Jos prossu käy 60c niin system on 59c.

    Pitäisikö tästä nyt sitten olla huolissaan?
    Koppana on CM Haf922, eli ilmankierto kuitenkin pelittää.

    [​IMG]
     
  6. RatCon

    RatCon Senior member

    Liittynyt:
    18.01.2010
    Viestejä:
    9,015
    Kiitokset:
    508
    Pisteet:
    173
    Luultavasti emolevyssä on oma anturinsa, prossussa omansa. Eikä noihin koskaan yhen asteen tarkkuudella kandee luottaakkaan.
     
  7. _WindWaker_

    _WindWaker_ Regular member

    Liittynyt:
    13.05.2013
    Viestejä:
    167
    Kiitokset:
    8
    Pisteet:
    28
    En mä sitä mutta ihmettelen tuota, että miten se elää tuon prossun mukana niin. :D Ajoin eilen 3d markin Skydiver benchmarkin ja cpu oli 60 ja mobo oli about 59. Pitäisikö tuosta huolestua?

    Ihmettelen vaan että miksi nuo kaksi lämpöä seuraavat toisiaan.
     
  8. rick79

    rick79 Senior member

    Liittynyt:
    15.02.2009
    Viestejä:
    5,123
    Kiitokset:
    546
    Pisteet:
    173
    Ei pidä huolestua. Olisko emon anturi soketin vieressä niin siks ovat samoissa lukemissa
     
    _WindWaker_ kiitti tästä.
  9. RatCon

    RatCon Senior member

    Liittynyt:
    18.01.2010
    Viestejä:
    9,015
    Kiitokset:
    508
    Pisteet:
    173
    Ei, ihan normaalia noi on ?
    60 astetta ei ole oikeen mitään, 70 astetta rupee olemaan aika lämmin jo kun ylikellotellaan. 75-80 astetta vasta rupee olemaan sellanen jossa kandee huolestua, kaikki yli 90 astetta on liikaa.
     
    _WindWaker_ kiitti tästä.
  10. _WindWaker_

    _WindWaker_ Regular member

    Liittynyt:
    13.05.2013
    Viestejä:
    167
    Kiitokset:
    8
    Pisteet:
    28
    Joo, en mä tota cpu:ta ajatellutkaan vaan mobon lämpöjä. Mutta joo, eiköhän tämä vakuuttanut minut :,D
     
  11. _WindWaker_

    _WindWaker_ Regular member

    Liittynyt:
    13.05.2013
    Viestejä:
    167
    Kiitokset:
    8
    Pisteet:
    28
    Kiitos, tätä juuri tässä hain.

    Edit: Asensin Asus AI suite 3:n, jonka jälkeen tuo system/mobo temp lakkasi hyppimästä ja nousemasta. :D Speccy kyllä näyttää prossun kellotkin ihan päin helvettiä, kun taas CPU-Z näyttää ne aivan oikein.
     
    Viimeksi muokattu: 07.09.2015
    rick79 kiitti tästä.

Jaa tämä sivu