1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Asus GTX 760 ja koodi 43

Viestiketju Näytönohjain -keskustelu -osiossa. Ketjun avasi ^luXus^ 28.02.2015.

  1. ^luXus^

    ^luXus^ Member

    Liittynyt:
    15.07.2004
    Viestejä:
    3
    Kiitokset:
    0
    Pisteet:
    11
    Terve,

    Elikkäs kyseessä Asus GTX760-DC2OC-2GD5 ja koodi 43 ongelma. Kortti on toiminut koneessa aikaisemmin. Kerran kuin käynnistin koneen niin oli tämä tullut "itsekseen".

    Itse olen kokeillut seuraavia:
    - Lähetin kortin takuuhuoltoon, vastaus oli että kortti toimii.
    - Pyöritellyt ajureita joka suuntaan, uusia ja vanhoja.
    - Kokeilin vanhaa korttia ja se toimi kyllä
    - Windows järjestelmän palauttaminen, parikin eri kohtaa.
    - Windows uudelleen asennus.
    - Regedit korjauksia netissä olevien ohjeiden mukaan.
    - Vein kahteen eri atk huoltoon ja eivät osanneet auttaa (eikä onneksi kehdanneet sen takia veloittaa mitään :)
    Heillä kortti kuitenkin toimi.

    Nyt on kohta kolme kuukautta tullut tämän kanssa tapeltua ja alkaa riittämään!
    Maksan vaikka 50€ jos joku osaa neuvoa minua saamaan tämän kuntoon tai sitten yritän saada kortin myytyä eteenpäin, koska kuitenkin kaikissa muissa koneissa toimii o_O
     
  2.  
  3. micro2013

    micro2013 Active member

    Liittynyt:
    03.09.2012
    Viestejä:
    1,239
    Kiitokset:
    26
    Pisteet:
    58
    vikahan voi olla powerissa tai emolevyssäkin. kerroppas koneestasi enemmän mitä se sisältää..
     
  4. ^luXus^

    ^luXus^ Member

    Liittynyt:
    15.07.2004
    Viestejä:
    3
    Kiitokset:
    0
    Pisteet:
    11
    Emo: Asus M4n68T-M LE V2
    Power: Corsair cx 750M
    Windows 7 64
    Prosessori Phenom II X4 955 BE
    Kingston HyperX Genesis 8 GB (2 x 4 GB)
     
  5. FiveBridges

    FiveBridges Active member

    Liittynyt:
    12.12.2014
    Viestejä:
    1,467
    Kiitokset:
    312
    Pisteet:
    93
    Veikkaisin myös poweria.Saatko mistään lainaksi toista poweria,
    niin voisit aluksi koittaa sillä.
    Onko miten vanha kokoonpano.Emokin vois tulla kyseeseen.
     
  6. ^luXus^

    ^luXus^ Member

    Liittynyt:
    15.07.2004
    Viestejä:
    3
    Kiitokset:
    0
    Pisteet:
    11
    Toista poweria kokeiltu ja 43 jatkuu.

    Komponenttien ikä:
    Noin 4 vuotta Emo: Asus M4n68T-M LE V2
    Noin vuoden Power: Corsair cx 750M
    Noin 4 vuotta Prosessori Phenom II X4 955 BE
    Noin vuoden Kingston HyperX Genesis 8 GB (2 x 4 GB)

    Ja näyttis noin 4kk..
     
  7. Hyperx1

    Hyperx1 Regular member

    Liittynyt:
    18.01.2014
    Viestejä:
    192
    Kiitokset:
    4
    Pisteet:
    28
    Veikkaan emolevyä.Tarkista powerin kaikki liittimet ja emolevyn liittimet, että onko joku kärähtänyt.
     
    Viimeksi muokattu: 28.02.2015
  8. micro2013

    micro2013 Active member

    Liittynyt:
    03.09.2012
    Viestejä:
    1,239
    Kiitokset:
    26
    Pisteet:
    58
    toista poweria testaukseen, noi Cx sarjan powerit ovat olleet huonoja,voi olla ettei vaan näytönohjain vaan saa lisävirtaa jolloin antaa tuon koodin.
     

Jaa tämä sivu