1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ongelma Alustus ongelma

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi Shortie97 01.11.2016.

  1. Shortie97

    Shortie97 Newbie

    Liittynyt:
    01.11.2016
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    1
    Nonni eli latasin sen media creatortoolin (Tai mikä sen nimi olikaan) windowsin sivuilta, asensin w10 asennus ohjelma jutun muistitikulle. Sitten kun yritin bootata konetta siltä muisitikulta niin ensin siinä näkyy ne normaalit lataus jutut jotka tulee kun käynnistää winukan ja sit tulee musta ruutu ja näppiksen ja hiiren valot lähtee pois eikä enään mitään tapahu.[​IMG]
     
    Viimeksi muokattu: 01.11.2016
  2.  
  3. Shortie97

    Shortie97 Newbie

    Liittynyt:
    01.11.2016
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    1
  4. tarantella

    tarantella Active member

    Liittynyt:
    20.10.2012
    Viestejä:
    1,537
    Kiitokset:
    344
    Pisteet:
    93
    Aika hyvä otsikko, joka ongelmaasi ei varmaan ole.
    Otitko suoraan tuolla käyttöjärjestelmän lataustyökalulla asennusmedian tikulle vai otitko sen iso-tiedostona?
    Miten käynnistät asennuksen?
    Mikälaisella valinnalla yrität suorittaa asennusta "Päivitys" vai "Mukautettu"?
    Mihin asti asennus etenee, missä vaiheessa tulee tuo musta ruutu?

    Kiva jos vastaisit näihin kysymyksiin mahdollisimman hyvin.
     
  5. Shortie97

    Shortie97 Newbie

    Liittynyt:
    01.11.2016
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    1
    1.Otin sen suoraan tikulle
    2.Minkä asennukesen? Tikulle normaalisti sen mediatoolin kautta ja koneelle en pysty sitä edes aloittaa kun tulee siis Asusksen logo ja se normaali pallo joka liikku ympyrää (en tiedä nimeä, en tiedä miten sen sais selitettyä) ja sit tulee vaa musta ruutu ja näppis ja hiiri menee pimeäks
    3. En oo päässy sinne asti
    4. En pääse edes alottamaan winukan asennusta kun tulee suoraan mustaruutu

    Toivottavasti tajusit edes jotain mitä yritin selittää

    Otsikko sen takia koska olisin alustamas konetta mutta ei onnistu kun tulee vaan mustaa
     
  6. Shortie97

    Shortie97 Newbie

    Liittynyt:
    01.11.2016
    Viestejä:
    4
    Kiitokset:
    0
    Pisteet:
    1
    Siis asensin sen w10 asennus jutun tikulle, restarttasin koneen, laitoin biosista et boottaa siltä muistitikulta ja sit tulee ne emon tekstit ja ne ja sit näkyy vaa mustaa ja laitteet menee pimeeks
     
    Viimeksi muokattu: 02.11.2016
  7. *Trinity*

    *Trinity* Senior member

    Liittynyt:
    15.12.2014
    Viestejä:
    2,713
    Kiitokset:
    528
    Pisteet:
    123
    Windows toimii siis normaalisti tällä koneella?
    Jos näin niin koita käynnistää se asennus windowsin puolelta.
     

Jaa tämä sivu