1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

5.1. äänet - takakaiuttimet ei toimi

Viestiketju Ajuri- ja softaongelmat -osiossa. Ketjun avasi Espe64 16.06.2015.

  1. Espe64

    Espe64 Member

    Liittynyt:
    11.04.2007
    Viestejä:
    29
    Kiitokset:
    0
    Pisteet:
    11
    Kone Asus CM6650
    Käyttis WIN 7
    Äänilaitteena Realtek HD

    Asensin tollasen http://www.verkkokauppa.com/fi/product/11252/cstjk/Logitech-Z506-5-1-kaiutinjarjestelma

    Laitoin Realtekin Audiohallinnasta Kaiutinkokoonapanoksi "5.1. kaiutin" ja törkkäsin koneen takaa piuhat oikeanvärisiin reikiin. Ongelma: takakaiuttimet on mykkiä.

    Vaikuttaisi siltä että tietokoneen takakaiuttimien lähtö (musta) ja keskus/alabassokaiuttimien lähtö (oranssi) ei anna mitään ääntä ulos. Etukaiuttimen lähdöstä (vihreä) tulee ääntä. Testailin vaihtamalla eri piuhoja noissa rei'issä ja aina sama tilanne: musta ja oranssi ihan mykkiä.

    Voiko ne lähdöt olla jostain asetuksista pois käytöstä vai onko mulla hajonnut äänikortti niiden osalta?? Vai eikö sieltä alunperinkään ole tullut ääntä? Koneessa pitäisi specsien mukaan olla 5.1. ääni.

    Logitechin laite odottaa ääntä myös mustasta ja oranssista kanavasta ja kun sitä ei tule niin takakaiuttimet pysyvät mykkinä. Jos nyppäsen mustat ja oranssit irti (ja jätän sen vihreän) niin sitten takakaiuttimet tulevat mukaan mutta eihän se silloin enää ole mikään 5.1. ääni.

    Eli osaisko joku auttaa ennenkun lähden ostamaan uuttaa äänikorttia?
     
  2.  
  3. Espe64

    Espe64 Member

    Liittynyt:
    11.04.2007
    Viestejä:
    29
    Kiitokset:
    0
    Pisteet:
    11
    Jahas.... vastaankin itse heti perään. Käynnistin pelin ja nyt toimiikin myös takaskobet. Onko todellakin niin että takakaiuttimille ei tule noista ulostuloista ääntä jos kuuntelee esim. CD-levyä? Vaikka CD-levy on 5.1 SACD-levy?
     
  4. 1pertti

    1pertti Senior member

    Liittynyt:
    10.09.2008
    Viestejä:
    6,165
    Kiitokset:
    564
    Pisteet:
    173
    Joku HiFi-entusiasti varmaan korjaa, jos olen väärässä. Vaikka levyssä lukisi SACD, se on todennäköisesti äänitetty stereona eikä 5.1 surround-tekniikalla. Syykin lienee selvä: 5.1 vaatisi kyseistä tekniikkaa tukevan soittimen eivätkä levyvalmistajat uskoneet, että kansa ryntäisi riittävässä määrin uusimaan CD-soittimiaan. Toisaalta, kun musiikkitarjontaakaan ei ollut, miksi sijoittaisi erikoissoittimeen.
     
  5. rick79

    rick79 Senior member

    Liittynyt:
    15.02.2009
    Viestejä:
    5,123
    Kiitokset:
    546
    Pisteet:
    173
    Mun käsittääkseni kans kuluttajaluokan cd-soittimet ei toista aitoa 5.1-ääntä..

    Suurin syy siihen miks kaikista kajareista ei kuulu, on se että lähde ei ole aito 5.1. Vaan kyseessä on joku divx tai muu netistä ladattu dvdrip stereo-audioraidalla. AINA kun kokeillaan kotiteatterin monitilaääntä pitää lähteenä olla mielellään alkuperäinen dvd tai bluray... Tai näin ainakin itse toimin.
     
  6. lettas

    lettas Moderator Ylläpitäjä

    Liittynyt:
    03.03.2003
    Viestejä:
    3,676
    Kiitokset:
    87
    Pisteet:
    78
    Jonkun laitteen pitää matkan varrella purkaa monikanavaääni, toisin sanoen joko äänikorttisi tulisi olla dolby/dts-brändätty tai soittimesi pitäisi tukea monikanavaäänen purkua (windvd ja muut lisensoidut soittimet). Äänikortin ajureista voit toki pakottaa päälle jonkun realtekin monikanavaefektin, mutta tällöin kyseessä ei ole aito monikanavaääni.
     

Jaa tämä sivu