1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

2 käyttistä, 2 ssd:tä

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi rick79 13.06.2015.

  1. rick79

    rick79 Senior member

    Liittynyt:
    15.02.2009
    Viestejä:
    5,123
    Kiitokset:
    546
    Pisteet:
    173
    Leikkimieli nostaa päätään ja olis kingstonin v300 120gb ssd vailla käyttöä. Miettiny että laittas crucialin rinnalle sen ja ajais sinne toisen käyttiksen.

    Toimiiko toi homma nyt niin että pelkkä Kingston kiinni ja asentaa sille halutun os:n. Asennuksen jälkeen crucial ja varastolevyt kiinni, ja kun haluaa käynnistää kingstonilla olevan käyttiksen niin rämpyttää alussa f8 (vai oliko se f9:ä) jolloin aukeaa valikko josta voi valita boottaavan levyn? En halua että Kingston sotkee crucialin tiedostoja mitenkään, eli en halua muokata sen boot-osiota.
     
  2.  
  3. *Trinity*

    *Trinity* Active member

    Liittynyt:
    15.12.2014
    Viestejä:
    2,472
    Kiitokset:
    494
    Pisteet:
    93
    Kun itse asensin Windows 10 erilliselle levylle niin annoin olla seiskan levyn sisällä, eikä ollut mitään ongelmia mutta jos haluaa varman päälle ottaa niin toinen levy asenuksen ajaksi irti koneesta.
    Ja jos kyseessä on 2 Windowsia niin silloin siinä tulee automaatosesti se valikko että kumpi käynnistetään.
    msconfig:la voi sitten valita että kumpi on pääkäyttöjärjestelmä.
     
    rick79 kiitti tästä.
  4. rick79

    rick79 Senior member

    Liittynyt:
    15.02.2009
    Viestejä:
    5,123
    Kiitokset:
    546
    Pisteet:
    173
    Pitää maanantaina testailla.. Mullon crucialilla tärkeitä softia ja pilkulleen viilatut asetukset, joten sen takia arastelen pitää sitä kiinni asennuksen aikana. Better safe than sorry :)
     
  5. *Trinity*

    *Trinity* Active member

    Liittynyt:
    15.12.2014
    Viestejä:
    2,472
    Kiitokset:
    494
    Pisteet:
    93
    Joo itse en laiskuuttani jaksanut ruveta aukoon konetta, mutta vaikka tiesinkin että järjestelmäaseman tunnus on C niin kyllä siinä silti sekunnin verran meitti että hitto menikö sen syt seiskan päälle sittenkin, kymppi kun näytti seiskan olevan E asemalla asennuksen jälkeen ja en sitä heti hokannut.
     
    rick79 kiitti tästä.

Jaa tämä sivu