1. Tämä sivusto käyttää keksejä (cookie). Jatkamalla sivuston käyttämistä hyväksyt keksien käyttämisen. Lue lisää.

Ääni ongelma

Viestiketju Windows -ongelmat -osiossa. Ketjun avasi miimoi 02.10.2014.

  1. miimoi

    miimoi Regular member

    Liittynyt:
    12.12.2008
    Viestejä:
    103
    Kiitokset:
    1
    Pisteet:
    28
    Äänen kanssa tälläkertaa ongelmia. Pe*kele tätä ATK:ta. Eli usb kuulokkeilla kuuluu normaalisti, mutta kun laittaa nappikuulokkeet niin ei kuulu mitään. Kaiuttimen päälle tulee ruksi ja lukee, että " Yhtään kaiutinta tai yksikään kuuloke ei ole liitetty" Vianmääritys antaa taas tällaisen diagnoosin "Lisälaite ei vaikuta olevan liitettynä. Tarkista yhteys. Viimeistele jatkamalla seuraavaan vaiheeseen" Eikä sieltä apua tule.
    Asensin ääniajurit uudelleen ja siinäkin valitti, että "Mitään laiteohjainta ei tueta tässä laiteohjainpaketissa"
    Ääni ajurit latasin tuolta http://www.download.fi/lataa.cfm/aaniajuri

    Kun mene tuolta kaiuttimen kuvakkeesta hiiren oikeella toistolaitteisiin niin kaikki toistolaitteet on punasella paitsi Realtek Digital Output sen kun ottaa käyttöön niin alkaa kyllä äänenvoimakkuuden palkit heilua/näkyä, mutta mitään ei kuulu.
    Auttakaa, menee järki $#¤@£€!!¤
     
  2.  
  3. miimoi

    miimoi Regular member

    Liittynyt:
    12.12.2008
    Viestejä:
    103
    Kiitokset:
    1
    Pisteet:
    28
    Ja tosiaan windows 7 kyseessä
     
  4. xbkrypt0n

    xbkrypt0n Active member

    Liittynyt:
    16.06.2010
    Viestejä:
    3,154
    Kiitokset:
    120
    Pisteet:
    73
    Poista ohjauspaneelin ohjelmat ja toiminnot kautta nykyiset äänipiirin ajurit ja asenna tietokoneesi äänipiiriä vastaava ajuri tietokoneen valmistajan tai emolevyn valmistajan sivuilta. Voit selvittää mikä emolevy koneessa on CPU-Z -ohjelman "Mainboard" -välilehdestä.

    Esim:
    cpuid-motherboard.
    Asus Sabertooth 990FX R2.0
     

Jaa tämä sivu