*
 
AfterDawn.com Keskustelualueet

ääni ei kuulu..

Tässä viestiketjussa on 13 viestiä.

#1
ääni ei kuulu ollenkaan kun yritän katsoa elokuvaa. ääni ei myöskään kuulu kun käynnistän xp:n tai kuuntelen musiikkia. ääni ei siis kuulu ollenkaan. olen kyllä tarkistanut että ääni ei oo mykistetty ja että johdot on kiinni ja äänen voimakkuus on päällä.
mikä siis neuvoksi? onko muistikortti rikki? vai ajurit pielessä? järjestelmän palautusta kokeilin, mutta ei auttanut.
neuvokaa pliis asiantuntijat!
▼▼ Tässä viestiketjussa on 12 vastausta - vastaukset ovat mainoksen alapuolella ▼▼
AfterDawn Ilmoitus
#2
Laitehallinnassa ei ole keltaisia tai punaisia huutomerkkejä?
#3
audio-kodekit kunnossa
esim, AC3filters

Amilo M-3438G,Linux+KDE
HP DV5-1153EO, Linux+Gnome
AspireOne, Linux+KDE
Asus P6T + I7. Linux+KDE
#4
nrautava Tunnus suljettu
Onko äänikortti vain integroitu?

eli usein on neljä paikkaa tökätä se äänipiuha:
mikrofonille, kaiuttimille, kuulokkeille ja DAT-nauhurille
eli 2 sisäänmeno- ja 2 ulostuloliitäntää.

Onko johto oikeassa kohtaa koneen perässä?
line-out -> kaijuttimille
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 1.10.2005 @ 17:40

#5
ei näy huutomerkkejä ollenkaan.

ja AC3filter on kyllä asennettuna.

ja huomasin äsken että jos laitan kuulokkeet suoraan tft näytön kuulokeliitäntään niin ääni ei kuulu siltikään, mutta kun laitan kuulokkeet suoraan koneeseen kiinni niin ääni kyllä kuuluu. eli äänikortti ei voi olla rikki, joten jotain muuta vikana?
#6
nrautava Tunnus suljettu
Onko ehjä johto kaiuttimille?

Koitatko saada ääntä tuleen tietokoneen kaiuttimista vai stereon kaiuttiista vai vahvarin läpi?

#7
yritän saada äänen kuulumaan ihan vaan näytön kaiuttimista.jostain syystä on lakannu toimimasta. vielä eilen toimi moitteettomasti.
täs ei oo erillistä johtoa kaiuttimille, kun on kiinteät kaiuttimet. onkohan mulla jotkut asetukset värin?
#8
niin ja piti vielä äsken laittaa että mä en kyllä tiedä mitä tarkoittaa integroitu?
ainakin tää on koneen oma, alkuperäinen.tällänen kun Realtek AC97 Audio.
#9
nrautava Tunnus suljettu
Sehän selitti.

Realtek AC97 Audio on todennäköisesti rikki. Hyvin todennäköisesti.
Ainakin itellä se oli eka joka hajos uudessa koneessa.

Kehotan tuhlaamaan parikymppiä uuteen äänikorttiin.
Tommoinen "tavallinen" ei maksa oikeastaan mitään enään näinä päivinä.
Parenmat maksaa mutta tarviitko 5.1 tai parempia?

Ja integroitu on se koneen oma mitä veikkasitkin.
Quote:
Emolevylle integroitu äänikortti voidaan tarvittaessa saattaa BIOS:ista passiiviseen tilaan, jolloin koneeseen voidaan asentaa myös ulkoinen äänikortti.
ei siitä muuta tarvi tietää :)

EDIT: esim tän hintanen vie asiansa ihan hyvin
http://www.mbnet.fi/hintaseuranta/tuote.aspx/22794
http://www.mbnet.fi/hintaseuranta/tuote.aspx/23359
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 1.10.2005 @ 18:30

#10
mut siis voiko se olla rikki vaikka koneesta suoraan kuuluu ääni kuulokkeilla? mä oon saanu sen käsityksen että jos on rikki niin ei mitään ääntä kuulu.. eihän tään näytön kaiuttimet vois rikki olla?
tää kone on vasta alle 2 vuotta vanha. voiko noi äänikortit näin nopsaa hajota?

mä en kyllä ymmärrä noista äänikorteistakaan yhtään mitään. no tällä ollaan tähän asti pärjätty, et kyllä saman hintainen riittää, jos ostaa täytyy..
#11
vielä nämä ajattelin kirjoitella, et jos näistä saattais olla apua.. laitehallinnasta löytyi nämä tiedot:

- kuvasignaalin pakkauksen hallinta:sijainti tuntematon, laitteen tila: laite toimii oikein.

- meidiaohjainlaitteet: sijainti tuntematon,laitteen tila:toimii oikein.

- Realtek AC`97 Audio:sijainti PCI-väylä 0, laite 6, funktio 0. laitten tila:laite toimii oikein.

- vanhemmat videosieppauslaitteeet: sijainti:tuntematon. tila:laite toimii oikein.

- vanhemmat ääniohjaimet:sijainti tuntematon. tila:laite toimii oikein.

- äänisignaalin pakakuksenhallinta:sijainti:tuntematon.tila:laite toimii oikein.

mut mitä tuo sijainti tuntematon tarkoittaa?? kun kaikis muis on tuo tuntematon, niin ajattelin että voisko nois silti olla jotain vikaa..
#12
Jos kuulokkeista kuuluu, niin tuskin vika on ajureissa. Ja jos samasta liittimestä koitit kuulokkeita kuin mistä ääni lähtee näytön kajareille, ei vika varmaankaan ole äänikortissa.

Millaisella johtojärjestelyllä muuten ääni siirtyy (tai siis pitäisi siirtyä) näytölle? Onko näytössä jotain asetuksia tyyliin 'ääni päälle/pois'?

Ja kyllä sen "näytön kaiuttimet vois olla rikki", tosin on epätodennäköistä, että molemmat varsinaiset kajarit hajoaisivat yhtäaikaa, mutta esim. joku vahvistin tai johdotus näytön sisällä voisi olla rikki.
#13
nyt vituttaa.. mä oon vaivannu ihan teitä ja itteäni ihan turhaan.vika löytyi.:)
tuon vian ilmetes mä olin perusteellisesti(?) tarkistanu johdot, niin ainakin luulin, mut just äsken huomasin, että yks piuha olikin irti. mä en siis voi tajuta miten oon niin huolimaton ollu tarkistaes.. ei oo kyllä käyni noin ennen.. ja kun lapsia talos niin aina ei voi perään kattoa, luultavasti ne on irroittanu piuhan, niin mielellään koneella ovat..
mut kiitos kaikille hyvistä ideoista!:) oppiipahan täs jotain uutta itekin samalla..
Tämä viestiketju on suljettu, johtuen siitä, että ketjun uusimmasta viestistä on kulunut yli 180 vuorokautta. Käytännössä tämä tarkoittaa sitä, että et voi vastata tähän viestiketjuun lainkaan.

Mikäli sinulla on lisättävää tai kysyttävää tähän samaan aiheeseen liittyen, ole hyvä ja aloita aiheesta uusi viestiketju tämän sivun kautta.

Tilaa AfterDawnin viikoittainen uutiskirje.