*
 
AfterDawn.com Keskustelualueet

Netflix ja kuvan "repeily"?

Tässä viestiketjussa on 6 viestiä.

#1
Eli oli selain Chrome tai Firefox nii esim. Netflix palvelun kautta kun katsoo elokuvaa koko ruudulla, niin kuva "repeilee" vaakasuunnassa jonkinverran mutta häiritsevästi (ei pikselimössöä tai nykimistä). Kun samaa elokuvaa katsoo ei koko ruutu muodossa niin ongelmaa ei ilmene. Mistähän moinen voisi johtua ja miksi?
▼▼ Tässä viestiketjussa on 5 vastausta - vastaukset ovat mainoksen alapuolella ▼▼
AfterDawn Ilmoitus
#2
Lainaus, alkuperäisen viestin kirjoitti angelmoon:
Eli oli selain Chrome tai Firefox nii esim. Netflix palvelun kautta kun katsoo elokuvaa koko ruudulla, niin kuva "repeilee" vaakasuunnassa jonkinverran mutta häiritsevästi (ei pikselimössöä tai nykimistä). Kun samaa elokuvaa katsoo ei koko ruutu muodossa niin ongelmaa ei ilmene. Mistähän moinen voisi johtua ja miksi?
Tavallisesti nuo "repeilyt", l. tearing, on olleet näytönohjainriippuvaisia jutskia. Voit vaihtaa Silverlight:n asetuksista rautapurun päälle tai pois, josko tuo auttaisi. Samoin näyttiksen ajurien päivitys voi vaikuttaa...

T: Vesku

E: Vsync pääle ajureista:
link
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 4.11.2012 @ 11:09

Täydellisen tietämättömyyden antamalla 100% varmuudella
#3
Lainaus:
Voit vaihtaa Silverlight:n asetuksista rautapurun päälle tai pois, josko tuo auttaisi.

Kuinka? Löysin jotain Silverlight:n asetuksia, mutta rautapurkuun en mitää viittaavaa.

Juu Atin Radeon HD 4200 löytyy koneesta. Heikolla enkun taidolla yritin ottaa sivustosta selvää mutta eipä siitä mitää tullu ku itellä Atin asetukset lukee suomeksi...
#4
Lainaus, alkuperäisen viestin kirjoitti angelmoon:
Lainaus:
Voit vaihtaa Silverlight:n asetuksista rautapurun päälle tai pois, josko tuo auttaisi.

Kuinka? Löysin jotain Silverlight:n asetuksia, mutta rautapurkuun en mitää viittaavaa.

Juu Atin Radeon HD 4200 löytyy koneesta. Heikolla enkun taidolla yritin ottaa sivustosta selvää mutta eipä siitä mitää tullu ku itellä Atin asetukset lukee suomeksi...
Mikä käyttis?
Heskele sellainen kuin: Silverlight.Configuration.exe
Siitä saa tuon rautapurun päälle/pois Playback-välilehdeltä...
Itsellä 64-bittinen W8, jossa 64-bit SL 5.1.10411.0

T: Vesku

Täydellisen tietämättömyyden antamalla 100% varmuudella
#5
Käyttis on XP Home. Oon tässä yritellyt vielä noita näyttiksen tuoreita ajureita asennella mutta huonolla menestyksellä. Ei oikein tuppa tuo CCC avautua mistä pääsisi säätelemään niitä asetuksia.
SL on myös tuo 5.1.10411.0

Tarkoitatko rautapurulla Laitteistokiihdytystä? Se on harmaana ja en saa sitä kytkettyä päälle. Ainoa kohta mihin saan ruksin tuolla SL:n toisto välilehdellä on "Salli suojatun sisällön osien lataaminen" ja tällä en ole huomannut olevan vaikutusta asiaan.
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 12.11.2012 @ 12:49
#6
link
Tuossa videossa alussa näkyy samaa ongelmaa kun minulla netflixin kautta katsomissani leffoissa.

Sain viimein tuoreimmat ajurit asennettua ja CCC:nkin sain käynnistymään.

En ole nyt aivan varma, mutta en taaskaan löydä CCC:n asetuksista selvää kohtaa missä lukisi "Vsync off/on". Foorumeilta löytämän infon mukaan se voisi tarkoittaa tuota OpenGL:n asetuksia, vai kuin??? OpenGL asetuksissa saa Triple bufferingin on/off, mutta siinä en huomannut vaikutusta.

Tämä ongelma ilmenee ainoastaan tuolta Netflixin kautta katsottaessa, esim. XBMC:n kautta katsottaessa erillistä elokuvatiedostoa ongelmaa ei ilmene.
Tämä viestiketju on suljettu, johtuen siitä, että ketjun uusimmasta viestistä on kulunut yli 180 vuorokautta. Käytännössä tämä tarkoittaa sitä, että et voi vastata tähän viestiketjuun lainkaan.

Mikäli sinulla on lisättävää tai kysyttävää tähän samaan aiheeseen liittyen, ole hyvä ja aloita aiheesta uusi viestiketju tämän sivun kautta.

Tilaa AfterDawnin viikoittainen uutiskirje.