*
 
AfterDawn.com Keskustelualueet

Asus kannettava ei käynnisty!

Tässä viestiketjussa on 11 viestiä.

#1
Elikkäs aamulla toimi kannettava vielä normaalisti, mutta kun sammutin sen ja myöhemmin ei enään käynnistynyt.

Kun painaa käynnistys nappulaa, näyttöön tulee lukemaan ASUS ja sitten ne lähtee pois ja jää vain valo näyttöön, mitään ei enään tapahdu.

Kannettava on noin 2kk vanha.

Onko neuvoja? Jos pienellä näpräämisellä ei ala toimimaan niin vien takuuhuoltoon.
▼▼ Tässä viestiketjussa on 10 vastausta - vastaukset ovat mainoksen alapuolella ▼▼
AfterDawn Ilmoitus
#2
Ota akku ja virtalähde irti puoleksi minuutiksi ja kokeile uudestaan.
#3
Kokeiltu, ei mitään uutta.
#4
vilkkuuko - vasemmassa yläkulmassa?

zipper
#5
Ei vilku, ei näy yhtikäs mitään näytössä kuin himmeä valo tuon Asus logon jälkeen.
#6
Vaikuttais virtalähdeongelmalta, liitimet voi katella mutta jos ei ole niissä vikaa sitten takuuseen.

Asus M2N 32 WS Pro| Win7 Ultimate 64bit retail| AMD Ahtlon 6400+ 64x2 Dual-Core| Asus 8800 gts 320 mb | Buffalo DDR2 800Mhz 4GB| Benq, G2420hdbl 24 Full HD LED-näyttö | WD VELOCIRAPTOR 300GB SATAII 10KRPM 16MB|Ulk Seagate 320GB 7200| CFT-650CS| DSL| - anysee E30C plus| Logitech Z-10| Logitech 510 näppis| Logitch 9000 Webcam| Samsung DVD RAM X 2| LG DVD RAM DVD| Dual RW 8x| APC 700 VA UPS| Zalman RESERATOR-XT-TI| Internet weather station sääasema:|Asus X70 AC-Samsung 42" plasma|Elisa-Viihde 100/10Mb| F-secure
#7
Joo, päällisin puolin liittimet ja johdot näyttää olevan kunnossa. Olen kokeillut myös ilman akkua, mutta ei mitään vaikutusta.
#8
Tapahtuuko mitään, jos käynnistäessä näppäilee F8 tai F9 tai F12.

zipper
#9
Ei mitään. Kokeilin joitan muita painella pohjassa ja kun paino fn+f2 niin tuli sini-harmaa tausta ja paljon tekstiä, joku asetus sivusto.

Takuuhuolto jo sovittu, mutta niissäkin kivustestää 2-4vk? Vähän pakollinen nyt kun koulut jatkuu taas niin tarvitsee konetta lähes joka päivä.
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 26.12.2012 @ 00:04
#10
Eli mene Biosiin eikä muuta. Taitaa olla se huollon paikka.

zipper
#11
Ota kaikki usb-piuhat, sun muut ylimääräiset johdot (esim. ulkoisen näytön johto) sekä mahdollinen cd pois asemasta ja yritä uudelleen :) mulla toimi noin. Siis pelkkä virtajohto kiinni kun käynnistää...
Tämä viestiketju on suljettu, johtuen siitä, että ketjun uusimmasta viestistä on kulunut yli 180 vuorokautta. Käytännössä tämä tarkoittaa sitä, että et voi vastata tähän viestiketjuun lainkaan.

Mikäli sinulla on lisättävää tai kysyttävää tähän samaan aiheeseen liittyen, ole hyvä ja aloita aiheesta uusi viestiketju tämän sivun kautta.

Tilaa AfterDawnin viikoittainen uutiskirje.