*
 
AfterDawn.com Keskustelualueet

Kone kasassa, näyttö mustana.

Tässä viestiketjussa on 9 viestiä.

#1
Eli siis, Kasasin kaverin opastuksella koneen.
(Osat)
Fractal Design Define R3 USB3.0, Black Pearl
ASRock Z77 Pro3, Z77
Intel Core i5-3570K, 4 x 3.40GHz, 77W, boxed
Gigabyte GeForce GTX 670 OC, 2GB
Mushkin Enhanced Radioactive DIMM 8GB Kit PC3-12800U CL9-9-9-24 (DDR3-1600)
Western Digital Caviar Blue 500GB, SATA 6Gb/s
Samsung SSD 830 128GB, 2.5", SATA 6Gb/s, Bulk
Super Flower Golden Green Pro 450W
LiteOn iHAS124, Rev. B, DVD-RW
Thermalright True Spirit 120
.
Kotiin päästyäni yhdistin koneen Samsungin T220HD televisioon VGA johdolla(rahan puutteessa ajattelin käyttää tv:tä monitorina). Kun käänsin television "PC" asentoon näyttö muuttui kirkkaasta mustasta mustemmaksi ja tv:n punainen led valo alkoi vilkkua, eikä muuta. Kuva ei muutu, valo vain vilkkuu. Jos joku voisi antaa neuvoja tässä pulmassa, on nimittäin melko perseestä jos en pysty käyttämään kallista konetta...

En ole varma onko tämä oikea paikka tälle kysymykselle, joten poistakaa ihmeessä jos se ei tänne kuulu.
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 10.11.2012 @ 22:40
▼▼ Tässä viestiketjussa on 8 vastausta - vastaukset ovat mainoksen alapuolella ▼▼
AfterDawn Ilmoitus
#2
Siis lähteekö kone ees käyntiin? Ootko testaillu toisella näytöllä vaikka kaverillas? Onko näytössä mitään asetus nappia millä vois muuttaa tulolähdettä.. esim HDMI--->DVI-I-->displayport-->vga jne.

I7 2600K 4,2Ghz, Corsair 1000w, 8Gb DDR3 1666mhz, 2x MSI 680 Lightning 2GB Sli, Windows 7 64 bit Professional, ASus PB278Q 27" 2560x1400.
#3
Samsungin T220HD tv ei käynnisty oletuksena on päästävä koneen asetuksiin että voit laittaa tv: ensimmäiseksi näytöksi.

Asus M2N 32 WS Pro| Win7 Ultimate 64bit retail| AMD Ahtlon 6400+ 64x2 Dual-Core| Asus 8800 gts 320 mb | Buffalo DDR2 800Mhz 4GB| Benq, G2420hdbl 24 Full HD LED-näyttö | WD VELOCIRAPTOR 300GB SATAII 10KRPM 16MB|Ulk Seagate 320GB 7200| CFT-650CS| DSL| - anysee E30C plus| Logitech Z-10| Logitech 510 näppis| Logitch 9000 Webcam| Samsung DVD RAM X 2| LG DVD RAM DVD| Dual RW 8x| APC 700 VA UPS| Zalman RESERATOR-XT-TI| Internet weather station sääasema:|Asus X70 AC-Samsung 42" plasma|Elisa-Viihde 100/10Mb| F-secure
#4
Lainaus, alkuperäisen viestin kirjoitti Negative81:
Siis lähteekö kone ees käyntiin? Ootko testaillu toisella näytöllä vaikka kaverillas? Onko näytössä mitään asetus nappia millä vois muuttaa tulolähdettä.. esim HDMI--->DVI-I-->displayport-->vga jne.
Kone käynnistyy ja kaikki tuulettimet ja valot näyttäisivät toimivan.
Kokeilin vanhalla Acerin AL1716 näytöllä, mutta sekin menee valmiustilaan.
Tv:n sourcesta löytyy vain perus dtv, ulkoinen ja se mikä nyt on yhdistetty, eli tässä tapauksessa se "pc".
#5
Jos ei muutkaan näytöt toimi niin suosittelen vielä tarkistamaan kaikki johdot ja kiinnikkeet, vaikka joku ram muisti on vähän huonosti kuten minulla niin kone lähtee käyntiin ja näyttää toimivan, mutta ei silti anna kuvaa.

Joten chekkaa kaikki liitännät jne.
#6
micro2013 Suljettu viallisen sähköpostiosoitteen vuoksi
Lainaus, alkuperäisen viestin kirjoitti Xonij:
Eli siis, Kasasin kaverin opastuksella koneen.
(Osat)
Fractal Design Define R3 USB3.0, Black Pearl
ASRock Z77 Pro3, Z77
Intel Core i5-3570K, 4 x 3.40GHz, 77W, boxed
Gigabyte GeForce GTX 670 OC, 2GB
Mushkin Enhanced Radioactive DIMM 8GB Kit PC3-12800U CL9-9-9-24 (DDR3-1600)
Western Digital Caviar Blue 500GB, SATA 6Gb/s
Samsung SSD 830 128GB, 2.5", SATA 6Gb/s, Bulk
Super Flower Golden Green Pro 450W
LiteOn iHAS124, Rev. B, DVD-RW
Thermalright True Spirit 120
.
Kotiin päästyäni yhdistin koneen Samsungin T220HD televisioon VGA johdolla(rahan puutteessa ajattelin käyttää tv:tä monitorina). Kun käänsin television "PC" asentoon näyttö muuttui kirkkaasta mustasta mustemmaksi ja tv:n punainen led valo alkoi vilkkua, eikä muuta. Kuva ei muutu, valo vain vilkkuu. Jos joku voisi antaa neuvoja tässä pulmassa, on nimittäin melko perseestä jos en pysty käyttämään kallista konetta...

En ole varma onko tämä oikea paikka tälle kysymykselle, joten poistakaa ihmeessä jos se ei tänne kuulu.
jaa riittäisköhän toi 450w poweri...? miksi säästää muutama kymppi ja ostaa alimitoitettu poweri??

Kone: Asus M5A78L,AMD FX-8350 4.0 GHz 8-core AM3+,Cooler Master Hyper 212 EVO,Kingston hyperX ddr3 16gt 1600mhz,Asus GTX660 TI-DC2T-2GD5 NVIDIA GeForce GTX660 TI 2048 MB,Intel 330 sata3 SSD 120GT,WD caviar 4tb verran,Corsair TX650W V2 Enthusiast,Samsung S24B350H 24 Led näyttö..
#7
Lainaus, alkuperäisen viestin kirjoitti micro2013:
jaa riittäisköhän toi 450w poweri...? miksi säästää muutama kymppi ja ostaa alimitoitettu poweri??
Testeissä GTX 670 -setti näyttäisi kuluttavan 250-300 wattia, joten eiköhän tuolla ainakin käyntiin lähde.

Tyhmä kysymys, mutta onhan näyttö kiinni näyttiksen liittimissä eikä emolla? Jos on näyttiksessä, niin kokeile kuitenkin emonkin liitäntää, jos kuva kuitenkin jostain syystä tulee sitä kautta.

Krijinaten jräejsyts on ylairovsttetua - mutta välimerkkien, isojen alkukirjaimien ja välilyöntien oikea käyttö lisää halukkuutta vastata viestiin.
#8
Lainaus, alkuperäisen viestin kirjoitti Xonij:
Eli siis, Kasasin kaverin opastuksella koneen.
(Osat)
Fractal Design Define R3 USB3.0, Black Pearl
ASRock Z77 Pro3, Z77
Intel Core i5-3570K, 4 x 3.40GHz, 77W, boxed
Gigabyte GeForce GTX 670 OC, 2GB
Mushkin Enhanced Radioactive DIMM 8GB Kit PC3-12800U CL9-9-9-24 (DDR3-1600)
Western Digital Caviar Blue 500GB, SATA 6Gb/s
Samsung SSD 830 128GB, 2.5", SATA 6Gb/s, Bulk
Super Flower Golden Green Pro 450W
LiteOn iHAS124, Rev. B, DVD-RW
Thermalright True Spirit 120
.
Kotiin päästyäni yhdistin koneen Samsungin T220HD televisioon VGA johdolla(rahan puutteessa ajattelin käyttää tv:tä monitorina). Kun käänsin television "PC" asentoon näyttö muuttui kirkkaasta mustasta mustemmaksi ja tv:n punainen led valo alkoi vilkkua, eikä muuta. Kuva ei muutu, valo vain vilkkuu. Jos joku voisi antaa neuvoja tässä pulmassa, on nimittäin melko perseestä jos en pysty käyttämään kallista konetta...

En ole varma onko tämä oikea paikka tälle kysymykselle, joten poistakaa ihmeessä jos se ei tänne kuulu.
Mites olet tuon vga johdon saanut tuohon näyttikseen kiinni? Siinä kun ei ole oletuksena vga liitäntää, vaan välissä on oltava DVI-VGA adapteri. Emossa näkyis olevan vga liitäntä. Jos emossa on erillinen näyttis on kiinni, se käyttää oletuksena sitä eikä tuota integroitua. Vaihtoehdot tässä tapauksessa on hankkia dvi-vga adapteri, dvi-dvi tai hdmi-hdmi piuha, jos televisiosta löytyy tarvittavat liitännät. Voithan myös kokeilla irroittaa näyttiksen väylästä ja testata ilman sitä, silloin emon vga liitännän pitäisi toimia normaalisti. Jokatapauksessa piuhan ollessa emon liitännässä erillinen näytönohjain ei ole käytössä.


#9
Joo kiitos kaikista avuista, sain kuvan näkymään käyttämällä hdmi-johtoa.
Tämä viestiketju on suljettu, johtuen siitä, että ketjun uusimmasta viestistä on kulunut yli 180 vuorokautta. Käytännössä tämä tarkoittaa sitä, että et voi vastata tähän viestiketjuun lainkaan.

Mikäli sinulla on lisättävää tai kysyttävää tähän samaan aiheeseen liittyen, ole hyvä ja aloita aiheesta uusi viestiketju tämän sivun kautta.

Tilaa AfterDawnin viikoittainen uutiskirje.