*
 
AfterDawn.com Keskustelualueet

Atin uudet ajurit (12.6) ongelma

Tässä viestiketjussa on 5 viestiä.

#1
asensin atin uudet ajurit hd4890 näyttikselle ja nyt catalyst control centeristä ei löydy enää asetuksia usammalle näytölle. Miten noilla uusilla ajureilla saa telkkarin laajennettua näytöks ja pois päältä telkkariin laajennuksen? Nyt tösö on koko ajan kakkos näyttönä ja monitorilla hiiri katoaa ikävästi reunuksen yli telkkarin puolelle.

Lisäksi windowsin käynnistyksessä tulee joka kerta ilmoitus kdbsync.exe lakkasi toimimasta.

EDIT: Nyt on kokeiltu vanhoja 12.4 ajureita takas laittaa, mutta edelleen control centeristä ei löydy säätöjä useemmalle näytölle. Merkillistä kun aikasemmin homma hoitui niin näppärästi parilla klikkauksella, mutta ei enään.
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 12.11.2012 @ 12:26

1. AMD Phenom II X4 965BE C3 @ 3,9 with AC Freezer XTREME rev.2, 2 x HD 4890 Crossissa, asus M4A79-T Deluxe 790FX, GeIL 2 x 2 GB DDR3 1333 MHz, SilverStone Strider Plus 850W, Samsung 1TB SATA II, LG sata cd/dvd kärytin, Antec 300 ja BenQ G2420hd 24"
3DMARK06 BONGOT 21 297
2. Asus 1000HE miniläppäri + mokkulana/puhelimena HTC Desire
3. PS3 320 GB, telkkuna Samsung 40" LE40B530 Fulkkari
▼▼ Tässä viestiketjussa on 4 vastausta - vastaukset ovat mainoksen alapuolella ▼▼
AfterDawn Ilmoitus
#2
Itsellä ongelmia kans. Näyttiksenä HD 4200. Pelkän ajurin asennus onnistuu, mutta kun yritän samalla asentaa CCC:tä nii asennusohjelma ilmottaa lopussa virhettä. Ajurien ja CCC:n yhteisasennuksen jälkeen kun yrittää avata CCC:tä niin se ei käynnisty, ei tule mitään ilmoitusta, ei vaan käynnisty. Voiko asennukseen vaikuttaa onko tietokone asennuksen aikana kytketty HDMI vai VGA piuhalla?
#3
Toi piuha homman ei pitäisi vaikuttaa asennukseen.
#4
Kun itselläni onnistuu nuo ajureiden asennus, mutta ei tuon Catalyst Control Centterin, niin onko mahdollista asentaa mitään muuta ohjelmaa millä voi säätää sitten noita näyttiksen ajureita? Vai voiko niitä säätää ilman mitää ohjelmaa?

EDIT: Empä tiiä missä vika oli mutta kun annoin koneen yön yli olla kii, nii nyt tuntuu pelittävän...
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 12.11.2012 @ 17:15
#5
Se ajuriohjelma on laitettu bugisena; kyllä ilmoitus kdbsync.exe puuttuu palautuu aina uudelleen. Poistin koko roska-ajurin. Win7 omakin toimii paremmin.
Tämä viestiketju on suljettu, johtuen siitä, että ketjun uusimmasta viestistä on kulunut yli 180 vuorokautta. Käytännössä tämä tarkoittaa sitä, että et voi vastata tähän viestiketjuun lainkaan.

Mikäli sinulla on lisättävää tai kysyttävää tähän samaan aiheeseen liittyen, ole hyvä ja aloita aiheesta uusi viestiketju tämän sivun kautta.

Tilaa AfterDawnin viikoittainen uutiskirje.