*
 
AfterDawn.com Keskustelualueet

Ajuriongelma näyttiksen kanssa

Tässä viestiketjussa on 6 viestiä.

#1
Eli yritin päivittää nVIDIA GeForce 310M. OS Win7 64bit.
Poistin vanhat ajurit ja käynnistin tietokoneen uudelleen.

Käynnistin uusien ajureiden asennusohjelmaa ja se ilmoittaa seuraavaa:
"NVIDIA-asennusohjelma ei voi jatkaa. Tämä grafiikkaohjain ei löytänyt yhteensopivaa grafiikkalaitteistoa"

Yritin asentaa vanhoja ajureita takaisin, mutta sama teksti.

Tulikohan poistettuu jotain ylimääräistäkin?
Mikä neuvoksi?

|EDIT|
Ajoin CCleanerin eikä auttanut.
Laitehallinnassa GeForcea ei enää näy.
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 18.3.2012 @ 23:36

<15:54:57> <Puffdar> Mtv what a real spartian !
▼▼ Tässä viestiketjussa on 5 vastausta - vastaukset ovat mainoksen alapuolella ▼▼
AfterDawn Ilmoitus
#3
Lainaus, alkuperäisen viestin kirjoitti HeQu:
onko varmasti oikeat ajurit? kokeile nämä.
http://www.nvidia.com/object/win7-winvi...hql-driver.html
Ei näytä olevan tukea M-versiolle?
Ja ajurit valitsin ihan tuolta nvidian searchista, mihin laitoin nimenomaan 310M version ja Win7 64bit.
Eli nuo; http://uk.geforce.com/drivers/results/42616


|EDIT| Sanoipa samaa noikin ajurit. Tietokone ei vaan enää tunnista koko näyttistä..
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 18.3.2012 @ 23:51

<15:54:57> <Puffdar> Mtv what a real spartian !
#4
Oletko katsonut koneen valmistajan kotisivuilta?

Se on semmosta!
#5
Kyllä, ei apua.

6½h tiedonhaun jälkeen löysin mahdollisesti parannuskeinon;
http://forums.nvidia.com/index.php?showtopic=189314

Valitettavasti BIOS setupista en voi resetoida BIOS:ia ja läppäriä en saanut kokonaan auki, vaikka oli kourallinen ruuveja kädessä (kiinalaiset laittanu muovisia popniittejä joka paikkaan), joten en löytänyt BIOS:n paristoa...

|EDIT|
Löysin softan (http://www.pccmos.com/) jolla pitäisi pystyä myös resetoimaan BIOS.
Lisää infoa tulossa tuosta yrityksestä kun sen olen tehnyt (varmaankin huomenna).

Google<3
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 20.3.2012 @ 21:53

<15:54:57> <Puffdar> Mtv what a real spartian !
#6
Joopa joo... Poltin ko. softan bootti CD:nä ja boottasin sen kautta.
Softa ajo jtn. komentorivejä ja lopussa tuli:

!!Invalid loop location: /root.dat
!!Please export LOOP with a valid location, or reboot and pass a proper loop=..
-
!!Kernel command line!


Ei taida onnistua tämäkään...

<15:54:57> <Puffdar> Mtv what a real spartian !
Tämä viestiketju on suljettu, johtuen siitä, että ketjun uusimmasta viestistä on kulunut yli 180 vuorokautta. Käytännössä tämä tarkoittaa sitä, että et voi vastata tähän viestiketjuun lainkaan.

Mikäli sinulla on lisättävää tai kysyttävää tähän samaan aiheeseen liittyen, ole hyvä ja aloita aiheesta uusi viestiketju tämän sivun kautta.

Tilaa AfterDawnin viikoittainen uutiskirje.