*
 
AfterDawn.com Keskustelualueet

Näyttö ei saa signaalia

Tässä viestiketjussa on 9 viestiä.

#1
Näyttö pysyy täysin pimeänä kun koneen käynnistää. Näytössä ei ole vika, testasin toisella näytöllä ja piuhalla. Kone kuullostaa hurahtavan käyntiin ihan normaalisti.
Kaikki tuulettimet rullaa ja piippi kuuluu.
Onko näyttis entinen vai jokin muu osa?

Kokoonpano:
-Asus P6T Se
-Intel Core i7
-Nvidia GTX 260
-3 Gb ram, triple channel
- pari kovoa ja dvd-rw -asema.
▼▼ Tässä viestiketjussa on 8 vastausta - vastaukset ovat mainoksen alapuolella ▼▼
AfterDawn Ilmoitus
#2
Jos mahdollista, kannattaa koittaa toisella näyttiksellä tai jos emossa on intergroitu, koittaa sillä.

BitFenix Shinobi windowed | i5 3570K + Corator DS | Samsung 840 120GB | ASUS DC2o GTX 660 | Antec HCG 520W | Kingston Hyper X blue 8GB 1600mhz | Perus dvd-asema | Asus P8Z77-V LX2 || Acer Aspire 7736ZG | T4400 2,2ghz | G210M | 3gb RAM | 250gb HDD | 17" Led Lcd
#3
jos koppa tärähtäny esim, kato onko näyttis kunnol viel emos kii ja si samat mikkä tumpelo sanoi.

Toniman.

## ASUS Z87-A | i5-4670K w/ CM Hyper 212 EVO| 8GB RAM | ASUS GTX 560 TI TOP | Kingston SSDNOV V+300 240Gb | Seagate 1TB | XFX 550W | Bitfenix Raider | 24" display | Razer Lycosa | Logitech G300 | SteelSeries Siberia V2 ##
#4
No niin, kävin hakemassa uuden näyttiksen (GeForce GT 630), mutta eipä masiina tullut hullua hurskaammaksi. Eli näyttö pysyy pimeänä kuin Suomen talvi.
Pitänee varmaan emo pistää vaihtoon?
#5
Koititko nyt sillä toisellakin näytöllä? Onko muistit kunnolla paikallaan ja muutki kaapelit?

BitFenix Shinobi windowed | i5 3570K + Corator DS | Samsung 840 120GB | ASUS DC2o GTX 660 | Antec HCG 520W | Kingston Hyper X blue 8GB 1600mhz | Perus dvd-asema | Asus P8Z77-V LX2 || Acer Aspire 7736ZG | T4400 2,2ghz | G210M | 3gb RAM | 250gb HDD | 17" Led Lcd
#6
No niin, toisella näytöllä kokeiltu.
Tämä taitaa olla emolevyvika. Käynnistyksessä tulee normaalin piipin jälkeen yksi piippaus, mikä viittaa jonkinsortin muistivikaan. Olen käynyt kammat yksitellen läpi, ei tulosta. Kammat ovat kunnolla kiinni ja CMOS on tyhjennetty. Ei vaan toimi.
#7
Voihan sitä koittaa. Emossa takuut jäljel?

BitFenix Shinobi windowed | i5 3570K + Corator DS | Samsung 840 120GB | ASUS DC2o GTX 660 | Antec HCG 520W | Kingston Hyper X blue 8GB 1600mhz | Perus dvd-asema | Asus P8Z77-V LX2 || Acer Aspire 7736ZG | T4400 2,2ghz | G210M | 3gb RAM | 250gb HDD | 17" Led Lcd
#8
Lainaus, alkuperäisen viestin kirjoitti Tumpelo666:
Voihan sitä koittaa. Emossa takuut jäljel?
eipä ole takuu enää voimassa. No, pistän kotivakuutukseen, saa ainakin muutaman lantin. Harmi vaan, että tos on 1366 kanta. Valikoima on kaupoissa hiukan suppea.
#9
Niin. Voipi mennä lähes koko paketti vaihtoon :/ Ja aika pirun arvokkaita.

BitFenix Shinobi windowed | i5 3570K + Corator DS | Samsung 840 120GB | ASUS DC2o GTX 660 | Antec HCG 520W | Kingston Hyper X blue 8GB 1600mhz | Perus dvd-asema | Asus P8Z77-V LX2 || Acer Aspire 7736ZG | T4400 2,2ghz | G210M | 3gb RAM | 250gb HDD | 17" Led Lcd
Tämä viestiketju on suljettu, johtuen siitä, että ketjun uusimmasta viestistä on kulunut yli 180 vuorokautta. Käytännössä tämä tarkoittaa sitä, että et voi vastata tähän viestiketjuun lainkaan.

Mikäli sinulla on lisättävää tai kysyttävää tähän samaan aiheeseen liittyen, ole hyvä ja aloita aiheesta uusi viestiketju tämän sivun kautta.

Tilaa AfterDawnin viikoittainen uutiskirje.