*
 
AfterDawn.com Keskustelualueet

Blue Screen?

Tässä viestiketjussa on 8 viestiä.

#1
Asensin tossa äsken uuden emolevyn (Asus Sabertooth 990FX R2.0) ja nyt ei pääse enää start screeniä pitemmälle.
Tarkistin jo ennen emolevyn tilausta että muut osat ovat yhteensopivia, sekä mielestäni asensin kaiken oikein.
Windows antaa kaksi mahdollisuutta: "Windowsin normaali käynnistys" <- johtaa Blue Screeniin ja "Käynnistyksen korjaus" <- johtaa siihen että windows alkaa vain lataamaan eikä jatka siitä mihinkään.

Virtalähde: XFX 650W
Näytönohjain: GTX 570
RAM: 8GB Ripjaw
Prosessori: AMD Phenom II X3
Käyttöjärjestelmä: Windows Vista 64-bit

Sureshot.
▼▼ Tässä viestiketjussa on 7 vastausta - vastaukset ovat mainoksen alapuolella ▼▼
AfterDawn Ilmoitus
#2
Asensikko Windowsin uusiks?

Want to get your a** kicked? Wear BritishPetroleumVest and have a trip in Mexico!
Toms Hardware: Näistä syistä niin ikävää kuin se onkin, alle 200 dollarin hintaluokasta ei löydy yhtään suosittelemisen arvoista AMD-prosessoria..
#3
Lainaus, alkuperäisen viestin kirjoitti BPVest:
Asensikko Windowsin uusiks?
En asentanu eikä oo levykkeitä joilla asentaakaan.

Sureshot.
#4
http://www.mydigitallife.info/official-...-digital-river/ Tuolta lataat sopivan median ja aktivoit omalla tuotetunnuksella.
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 3.1.2013 @ 23:11

1.Maximus Hero VI, 4770K, NH-U12P SE2, Asus GTX 780, Shinobi window, 2x4Gb, SF GK Platinum 550w, V300 240GB, F3 1 Tb, Qnix Q2710 1440p
2.Asrock Z68 Pro3, 2500K, TrueSpirit120, Bitfenix Ghost, 2x4Gb, V300 240Gb, CX600(hyihyi)
3.Asrock 970 Ext4, FX4100, TrueSpirit120, MSI GTX570, Merc Alpha, 2x4Gb, XFX450W, Agility3 120Gb, WD Blue 1 Tb
#5
Aseta biosista sata mode samaan kuin aikaisemmin edellisellä emolla.
#6
Lainaus, alkuperäisen viestin kirjoitti Smanci:
Aseta biosista sata mode samaan kuin aikaisemmin edellisellä emolla.
Mistä tiedän että mikä se oli edellisellä emolla?

Sureshot.
#7
Nythän on varmaan niin että käyttiksellä IDE ja emossa oletuksena AHCI ja kun käynnistää niin pukkaa bsod:ia. Vaihda biosista IDE-moodiin.








Ainakin tuon mukaan oletuksena AHCI. Kun pääset Windowsiin niin voit vaihtaa tuon mukaan -> http://support.microsoft.com/kb/922976
Viestiä on muokattu sen lähettämisen jälkeen. Viestiä on muokattu viimeksi 4.1.2013 @ 06:44

Teekkarimääritelmä geometrisistä kuvioista: Ympyrä on kuvio jossa ei ole kulmia. Samoin on ellipsi mutta ei kuitenkaan aivan yhtä selvästi.
#8
Lainaus, alkuperäisen viestin kirjoitti KariEs:
Nythän on varmaan niin että käyttiksellä IDE ja emossa oletuksena AHCI ja kun käynnistää niin pukkaa bsod:ia. Vaihda biosista IDE-moodiin.








Ainakin tuon mukaan oletuksena AHCI. Kun pääset Windowsiin niin voit vaihtaa tuon mukaan -> http://support.microsoft.com/kb/922976

Ei toiminut tääkään. :/ Nyt sentään suorittaa käynnistyksen korjauksen mutta menee jokatapauksessa bsod:iin.

Sureshot.
Tämä viestiketju on suljettu, johtuen siitä, että ketjun uusimmasta viestistä on kulunut yli 180 vuorokautta. Käytännössä tämä tarkoittaa sitä, että et voi vastata tähän viestiketjuun lainkaan.

Mikäli sinulla on lisättävää tai kysyttävää tähän samaan aiheeseen liittyen, ole hyvä ja aloita aiheesta uusi viestiketju tämän sivun kautta.

Tilaa AfterDawnin viikoittainen uutiskirje.